<!DOCTYPE html><html lang="en"><head><title>Future Restaurant Industry Leaders Receive More Than $1 Million in Scholarships and Grants from the National Restaurant Association Educational Foundation</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=298" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=298" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=298" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=298"/><link rel="stylesheet" href="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/dist/kosa/css/main.css?d=298"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/favicon.ico?d=298"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/favicon-16x16.png?d=298"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/favicon-32x32.png?d=298"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/favicon-48x48.png?d=298"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-57x57.png?d=298"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-60x60.png?d=298"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-72x72.png?d=298"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-76x76.png?d=298"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-114x114.png?d=298"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-120x120.png?d=298"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-144x144.png?d=298"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-152x152.png?d=298"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-167x167.png?d=298"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kosa/apple-touch-icon-180x180.png?d=298"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102853867"/><meta name="google-play-app" content="app-id=com.graytv.android.kosanews"/><meta name="burst" content="kosa"/><meta property="og:url" content="https://www.cbs7.com/prnewswire/2022/11/01/future-restaurant-industry-leaders-receive-more-than-1-million-scholarships-grants-national-restaurant-association-educational-foundation/"/><link rel="canonical" href="https://www.cbs7.com/prnewswire/2022/11/01/future-restaurant-industry-leaders-receive-more-than-1-million-scholarships-grants-national-restaurant-association-educational-foundation/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="462729160578650"/><meta property="fb:pages" content="90598169532"/><meta property="article:publisher" content="https://www.facebook.com/CBS7News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.cbs7.com/pf/resources/images/logo-icons/kosa.svg?d=298"/><meta name="twitter:image" content="https://www.cbs7.com/pf/resources/images/logo-icons/kosa.svg?d=298"/><meta property="og:site_name" content="https://www.cbs7.com"/><meta property="og:title" content="Future Restaurant Industry Leaders Receive More Than $1 Million in Scholarships and Grants from the National Restaurant Association Educational Foundation"/><meta name="twitter:title" content="Future Restaurant Industry Leaders Receive More Than $1 Million in Scholarships and Grants from the National Restaurant Association Educational Foundation"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CBS7News"/><meta name="twitter:creator" content="@CBS7News"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOSA",
  "url": "https://www.cbs7.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.cbs7.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kosa.png?d=298"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/CBS7News/",
    "https://www.instagram.com/cbs7news/",
    "https://www.twitter.com/CBS7News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Future Restaurant Industry Leaders Receive More Than $1 Million in Scholarships and Grants from the...",
  "url": "https://www.cbs7.com/prnewswire/2022/11/01/future-restaurant-industry-leaders-receive-more-than-1-million-scholarships-grants-national-restaurant-association-educational-foundation/",
  "image": "https://www.cbs7.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kosa.png?d=298",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Future Restaurant Industry Leaders Receive More Than $1 Million in Scholarships and Grants from the National Restaurant Association Educational Foundation",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs7.com/prnewswire/2022/11/01/future-restaurant-industry-leaders-receive-more-than-1-million-scholarships-grants-national-restaurant-association-educational-foundation/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KOSA",
    "url": "https://www.cbs7.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs7.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kosa.png?d=298"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-01T17:00:00Z",
  "datemodified": "2022-11-01T17:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=298"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2uqt8vMBzVE8ysoUPRuScgOfUTLSxxshLp42fUXKpwxp6K4sX7OUt5C-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xxeKTDBGozmnljkUXiXBlleQF_-BKDifrtM03C3fFNzxG2gn4TFRND8fOu2Z5QDckfnsgtAyw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 362,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=298"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.cbs7.com/prnewswire/2022/11/01/future-restaurant-industry-leaders-receive-more-than-1-million-scholarships-grants-national-restaurant-association-educational-foundation/",
        contentId: "X5QKJZS4BZH7NFGW4F6UFWHTOU",
        contentKewords: [ ],
        contentName: "Future Restaurant Industry Leaders Receive More Than $1 Million in Scholarships and Grants from the National Restaurant Association Educational Foundation",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/01/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "kosa",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "cbs7.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:dcf06279983c41a6-script-reference" style="display:none" data-fusion-component="dcf06279983c41a6-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("dcf06279983c41a6", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:dcf06279983c41a6-script-reference" style="display:none" data-fusion-component="dcf06279983c41a6-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7fd1d9be-b693-4c27-a589-5d74d055456a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DC54J-CPWC3-7VEW3-BX6NP-N37JF",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"DC54J-CPWC3-7VEW3-BX6NP-N37JF";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3vejqy3blxhq-f-ac9b50cf3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"913335","ak.ai":parseInt("584710",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"b7709db","ak.r":34009,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":60220,"ak.gh":"23.221.72.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1667325391","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==JH8nvAUOztoaLLT4M41GoTjTwke0aw29A+/v5JLAT361k6o1Hj9v8rGFd/QoTBmOXELfqnOYXW7ZgoU5KLmfFxZcHFJeQwlei/vN3aSf+9I0/rjE+sAAqB7nOva/4SHBMqYZMl/+fTxWQHXrKPBT47Ah7uYaC9AIOwewCRkTdeihYeN57/Bswl97PfuC0AcR8GS93I/1VLYO7zE/P4tXzuBY3oWZQCSGwzhhZuPQqUa0E9/EZJJrMuyaGSjEJ6bjQ5A4JPAML9ID/wDKI8vatAmDCcb/pma/sxNkqkMJAeXtp4N2ZnqpfigvvjGltpuprAQKRwQXDaKbgchU/B4KxnHquDcz23nHaSsDUdyLdmx4NfFUeCrKBJadcVcZ5p7+F7BV8F22y+jLjXi/99+s4mVqJXoqnOscCy/At871kO8=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kosa.jpg?d=298&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kosa.svg?d=298&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kosa.svg?d=298&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics">Elections</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch the News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/be-excellent">Be Excellent</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/sports/local-football">Local Football</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/poll">Band of the Week</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Elections</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Elections navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/early-voting">Early Voting</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Eye Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch the News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/local-football">Local Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/poll">Band of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard/">Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/be-excellent">Be Excellent</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KOSA Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/story-submission-3/">Story Submission</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education">Education</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/captioning-information/">Captioning Information</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/299/kosa/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOSA on FACEBOOK" class="p-2" href="https://www.facebook.com/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOSA on INSTAGRAM" class="p-2" href="https://www.instagram.com/cbs7news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOSA on TWITTER" class="p-2" href="https://www.twitter.com/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KOSA on YOUTUBE" class="p-2" href="https://www.youtube.com/user/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Future Restaurant Industry Leaders Receive More Than $1 Million in Scholarships and Grants from the National Restaurant Association Educational Foundation</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 1, 2022 at 12:00 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->56 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Scholarships will support over 282 students at 124 colleges and universities </i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">WASHINGTON</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 1, 2022</span></span> /PRNewswire/ -- The National Restaurant Association Educational Foundation (NRAEF) is supporting the next generation of restaurant and foodservice industry talent with over <span class="xn-money">$1 million</span> in 2022 scholarships and individual grants awarded to 282 students from 44 states and territories pursuing post-secondary education at more than 124 colleges and universities.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Victoria W. is a 2022 scholarship recipient, pursuing culinary arts as a sophomore at Johnson &amp;..." height="400" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/j7WQelD-mRL58lGYbL4YmQdqQTE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XJDWT2KCXFLW6HIOKAQGD4MCIE.jpg" width="980"/></div><figcaption class="figure-caption">Victoria W. is a 2022 scholarship recipient, pursuing culinary arts as a sophomore at Johnson &amp; Wales University. Her scholarship was made possible by The Coca-Cola Scholarship fund.<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:DNKTYKVDXZA37DDWJ7VZV6EPXY" style="display:none" data-fusion-component="DNKTYKVDXZA37DDWJ7VZV6EPXY"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlight7663" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">The NRAEF is supporting the next generation of restaurant industry talent with over <span class="xn-money">$1M</span> in 2022 scholarships.</div></div></div><div id="fusion-static-exit:DNKTYKVDXZA37DDWJ7VZV6EPXY" style="display:none" data-fusion-component="DNKTYKVDXZA37DDWJ7VZV6EPXY"></div><p class="text | article-text">The 2022 scholarship recipients represent the increasing diversity of the restaurant, foodservice, and hospitality industry, with nearly 60 percent self-identifying as Black, Indigenous, or People of Color (BIPOC) and two out of three self-identifying as female. One out of six recipients are members of the military or family of a military member, while 50 percent are the first generation in their families to pursue a post-secondary education. The youngest scholarship recipient is 17, while the oldest is 64. Learn more about the 2022 class of NRAEF scholarship recipients <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3695188-1&amp;h=888135457&amp;u=https%3A%2F%2Fchooserestaurants.org%2Fprograms%2Fscholarships-grants%2Fscholarships%2F2022-nraef-scholars%2F&amp;a=here" rel="nofollow" target="_blank">here</a>.</p><p class="text | article-text">"I am grateful for the opportunity to represent the upcoming generation of future chefs and hospitality leaders. Because of your help and the opportunity to continue learning from our industry's finest, someday I can join them at the table and welcome those who will follow behind. This scholarship is more than money to pay for my education; it's funding the growth of my imagination so that I can contribute things to our industry that we have not seen before," said Victoria W., a sophomore pursuing culinary arts at Johnson & Wales University. Her scholarship was made possible by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3695188-1&amp;h=648161413&amp;u=https%3A%2F%2Fchooserestaurants.org%2Fprograms%2Fscholarships-grants%2Fscholarships%2F2022-nraef-scholars%2F%23Coca-Cola&amp;a=The+Coca-Cola+Scholarship+Fund" rel="nofollow" target="_blank">The Coca-Cola Scholarship Fund</a>.</p><p class="text | article-text">This year's scholarships are funded by NRAEF's generous partners, including:</p><ul class="list | article-list"><li><span>Burger King Foundation</span></li><li><span>The Coca-Cola Company</span></li><li><span>Council of Hotel and Restaurant Trainers</span></li><li><span>Darden Restaurants Foundation</span></li><li><span>Hormel</span></li><li><span>The J.M. Smucker Company</span></li><li><span>PepsiCo</span></li><li><span>Rachael Ray Foundation</span></li><li><span>Rich Family Foundation</span></li><li><span>SPB Foundation</span></li><li><span>Women's Foodservice Forum</span></li><li><span>Yum-o!</span></li></ul><p class="text | article-text">"We remain deeply grateful for the partnership of so many across our industry who generously support the NRAEF's scholarship program," said <span class="xn-person">Rob Gifford</span>, president of the NRAEF. "These awards make a tangible difference in the lives of recipients, helping to alleviate the financial burden of higher education. Most important, NRAEF scholarships are helping to cultivate the next generation of talent and leadership in our industry."</p><p class="text | article-text">Over the last 35 years, the NRAEF has awarded more than more than 5,000 scholarships valued at approximately <span class="xn-money">$25 million</span>. Awards range from <span class="xn-money">$2,500</span> to <span class="xn-money">$10,000</span> and can be used towards tuition and fees, books, room and board, as well as other school-related expenses. The scholarships have no age restrictions. Learn more at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3695188-1&amp;h=211391853&amp;u=https%3A%2F%2Fchooserestaurants.org%2Fprograms%2Fscholarships-grants%2F&amp;a=ChooseRestaurants.org%2Fscholarships" rel="nofollow" target="_blank">ChooseRestaurants.org/scholarships</a>.</p><p class="text | article-text"><b>About the National Restaurant Association Educational Foundation (NRAEF): </b>As the philanthropic foundation of the National Restaurant Association, the National Restaurant Association Educational Foundation's (NRAEF) mission of service to the public is dedicated to enhancing the industry's training and education, career development and community engagement efforts. The NRAEF and its programs work to Attract, Empower and Advance today's and tomorrow's restaurant and foodservice workforce. NRAEF programs include: ProStart® – a high-school career and technical education program; Restaurant Ready – partnering with community based organizations to provide "opportunity youth" with skills training and job opportunities; Military – helping military servicemen and women transition their skills to restaurant and foodservice careers; Scholarships – financial assistance for students pursuing restaurant, foodservice and hospitality degrees; and the Restaurant & Hospitality Leadership Center (RHLC) – accredited apprenticeship programs designed to build the careers of service professionals. For more information on the NRAEF, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3695188-1&amp;h=435048830&amp;u=https%3A%2F%2Fchooserestaurants.org%2F&amp;a=ChooseRestaurants.org" rel="nofollow" target="_blank">ChooseRestaurants.org</a>.</p><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3695188-1&amp;h=467216720&amp;u=https%3A%2F%2Fwww.flipsnack.com%2Fnraef%2Fnraef-2021-impact-report-cj8om39zhm%2Ffull-view.html&amp;a=Click+here" rel="nofollow" target="_blank">Click here</a> for the National Restaurant Association Educational Foundation's 2021 Annual Impact Report.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/National Restaurant Association)" height="190" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/jIT0u_Nh9FvE6DHGibspiLTgswo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FEEPD265HCLDTYGA7OOXGSAQZ4.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/National Restaurant Association)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/future-restaurant-industry-leaders-receive-more-than-1-million-in-scholarships-and-grants-from-the-national-restaurant-association-educational-foundation-301664848.html">https://www.prnewswire.com/news-releases/future-restaurant-industry-leaders-receive-more-than-1-million-in-scholarships-and-grants-from-the-national-restaurant-association-educational-foundation-301664848.html</a></h6></div></div></div><p class="text | article-text">SOURCE  National Restaurant Association Educational Foundation</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kosa" style="display:none" data-fusion-component="footer-kosa"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/crime">Crime</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/energy">Energy</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/state">State</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.facebook.com/CBS7News/" rel="noopener noreferrer" target="_blank">Facebook</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">TV Listings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOSA</li><li class="footer-contact | footer-address">4101 East 42nd Street J7</li><li class="footer-contact | footer-address">Music City Mall</li><li class="footer-contact | footer-city-state">Odessa, TX 79762</li><li class="footer-contact | footer-phone">(432) 580-5672</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KOSA-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@cbs7.com" rel="noopener noreferrer" target="_blank">publicfile@cbs7.com - (432) 580-5672</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kosa-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/7ec831bd-3ee0-8757-f9f0-33fa62edcff9/c94f6c5b-9c65-4ead-87d7-11290118890e.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kosa" style="display:none" data-fusion-component="footer-kosa"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>