<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Quantum ActiveScale Object Storage Achieves AWS Outposts Ready Designation, Delivering Hybrid Cloud Infrastructure for Managing Unstructured Data</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102853867"/><meta name="google-play-app" content="app-id=com.graytv.android.kosanews"/><meta name="burst" content="kosa"/><meta property="og:url" content="https://www.cbs7.com/prnewswire/2021/11/16/quantum-activescale-object-storage-achieves-aws-outposts-ready-designation-delivering-hybrid-cloud-infrastructure-managing-unstructured-data/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="AWS Outposts customers can now deploy on-premises Amazon S3 compatible storage with strong consistency, efficient geo-dispersed protection, consistent performance at any scale, and low total cost of ownership"/><meta property="og:description" content="AWS Outposts customers can now deploy on-premises Amazon S3 compatible storage with strong consistency, efficient geo-dispersed protection, consistent performance at any scale, and low total cost of ownership"/><meta name="twitter:description" content="AWS Outposts customers can now deploy on-premises Amazon S3 compatible storage with strong consistency, efficient geo-dispersed protection, consistent performance at any scale, and low total cost of ownership"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="462729160578650"/><meta property="fb:pages" content="90598169532"/><meta property="article:publisher" content="https://www.facebook.com/CBS7News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/2w5m-ZgT5f5kc6yPOIuAhFThCwk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YUWUAOLXXYEXPBHFYFLSXAEPJM.jpg"/><meta name="twitter:image" content="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/2w5m-ZgT5f5kc6yPOIuAhFThCwk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YUWUAOLXXYEXPBHFYFLSXAEPJM.jpg"/><meta property="og:site_name" content="https://www.cbs7.com"/><meta property="og:title" content="Quantum ActiveScale Object Storage Achieves AWS Outposts Ready Designation, Delivering Hybrid Cloud Infrastructure for Managing Unstructured Data"/><meta name="twitter:title" content="Quantum ActiveScale Object Storage Achieves AWS Outposts Ready Designation, Delivering Hybrid Cloud Infrastructure for Managing Unstructured Data"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CBS7News"/><meta name="twitter:creator" content="@CBS7News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOSA",
  "url": "https://www.cbs7.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.cbs7.com/pf/resources/images/logo-off-site/kosa.png?d=205"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/CBS7News/",
    "https://www.instagram.com/cbs7news/",
    "https://www.twitter.com/CBS7News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Quantum ActiveScale Object Storage Achieves AWS Outposts Ready Designation, Delivering Hybrid Cloud...",
  "url": "https://www.cbs7.com/prnewswire/2021/11/16/quantum-activescale-object-storage-achieves-aws-outposts-ready-designation-delivering-hybrid-cloud-infrastructure-managing-unstructured-data/",
  "image": "https://gray-kosa-prod.cdn.arcpublishing.com/resizer/2w5m-ZgT5f5kc6yPOIuAhFThCwk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YUWUAOLXXYEXPBHFYFLSXAEPJM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "AWS Outposts customers can now deploy on-premises Amazon S3 compatible storage with strong consistency, efficient geo-dispersed protection, consistent performance at any scale, and low total cost of ownership",
  "keywords": [],
  "headline": "Quantum ActiveScale Object Storage Achieves AWS Outposts Ready Designation, Delivering Hybrid Cloud Infrastructure for Managing Unstructured Data",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs7.com/prnewswire/2021/11/16/quantum-activescale-object-storage-achieves-aws-outposts-ready-designation-delivering-hybrid-cloud-infrastructure-managing-unstructured-data/"
  },
  "author": {
    "@type": "Organization",
    "name": "KOSA"
  },
  "publisher": {
    "name": "KOSA",
    "url": "https://www.cbs7.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs7.com/pf/resources/images/logo-off-site/kosa.png?d=205"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-16T13:00:00Z",
  "datemodified": "2021-11-16T13:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=205" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=205" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=205" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=205"/><link rel="stylesheet" href="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/dist/kosa/css/main.css?d=205"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=205" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kosa/favicon.ico?d=205"/><script type="text/javascript" src="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=205"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2uqt8vMBzVE8ysoUPRuScgOfUTLSxxshLp42fUXKpwxp6K4sX7OUt5C-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xxeKTDBGozmnljkUXiXBlleQF_-BKDifrtM03C3fFNzxG2gn4TFRND8fOu2Z5QDckfnsgtAyw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=205"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.cbs7.com/prnewswire/2021/11/16/quantum-activescale-object-storage-achieves-aws-outposts-ready-designation-delivering-hybrid-cloud-infrastructure-managing-unstructured-data/",
        contentId: "53UMK4GVABGKXDKPVDR664P6DA",
        contentKewords: [ ],
        contentName: "Quantum ActiveScale Object Storage Achieves AWS Outposts Ready Designation, Delivering Hybrid Cloud Infrastructure for Managing Unstructured Data",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/16/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "AWS Outposts customers can now deploy on-premises Amazon S3 compatible storage with strong consistency, efficient geo-dispersed protection, consistent performance at any scale, and low total cost of ownership",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "16",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "kosa",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8f38cfd6-988f-45a6-8356-091bc4d52654","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DC54J-CPWC3-7VEW3-BX6NP-N37JF",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DC54J-CPWC3-7VEW3-BX6NP-N37JF",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjq6ymtwusq-f-9edce4eae-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913335","ak.ai":parseInt("584710",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"a6614590","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55618,"ak.gh":"104.78.78.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1637070117","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jTsT6pfOd523Gafs4UASTuntUrjAZyxMIAOLRy0Ewl3unj6nwrIGkbl8w2/i7JjEnxR+nw0ZwAkzeAhnDUaAMx/nh+HZN3BQsgtEvPT6N389zcYFzRiTvanJcO/K1jClmK3TiJfBd6C9wfXzHN95ljHsKuNlhl0le1Dun0cnqo5wLo9bOKykk+fvPFOo3hw7HnphQEjz+VU+P8hFh21AAJ0y+BlzrLTdKf/gZeKECNY8CUOcpgHj8f8VcHL0t36BKeoX/HxSgt+8gW/PMc0bG98s02qh+Jf2riTIrb7rHL4Hy3TrTL1NslcYh76EvrICnC8cNEbZP2eMJTYQJLX5tytNh3V5UITXsKbfKn7N0m1gHfpJns3AD6GWMhhvSG3buZd9AObrHJ+x9reqIjdsFdDotwaH+4Csp9CKBuOpe8w=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kosa.jpg?d=205&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kosa.svg?d=205&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kosa.svg?d=205&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2021/08/04/covid-19-information-west-texas/">COVID-19 Info</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch the News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2021/09/22/border-patrol-behind-badge/">Behind the Badge</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Eye Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch the News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/midland-odessa-tx" rel="noopener noreferrer" target="_blank">Shop West Texas</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard/">Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/helping-hands">Helping Hands</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/be-a-buddy">Be A Buddy</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KOSA Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/story-submission-3/">Story Submission</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/vote">Vote</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education">Education</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/captioning-information/">Captioning Information</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12745/kosa/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOSA on FACEBOOK" class="p-2" href="https://www.facebook.com/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOSA on INSTAGRAM" class="p-2" href="https://www.instagram.com/cbs7news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOSA on TWITTER" class="p-2" href="https://www.twitter.com/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KOSA on YOUTUBE" class="p-2" href="https://www.youtube.com/user/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Quantum ActiveScale Object Storage Achieves AWS Outposts Ready Designation, Delivering Hybrid Cloud Infrastructure for Managing Unstructured Data</span></h1><h5 class="subheadline | font-weight-light col"><span>AWS Outposts customers can now deploy on-premises Amazon S3 compatible storage with strong consistency, efficient geo-dispersed protection, consistent performance at any scale, and low total cost of ownership</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 16, 2021 at 7:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->41 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SAN JOSE, Calif.</span>, <span class="xn-chron">Nov. 16, 2021</span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=1825939201&amp;u=https%3A%2F%2Fwww.quantum.com%2F&amp;a=Quantum+Corporation+(NASDAQ%3A+QMCO)" rel="nofollow" target="_blank">Quantum Corporation (NASDAQ: QMCO)</a><u> </u>today announced that its ActiveScale™ object storage solution has achieved <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=1902285763&amp;u=https%3A%2F%2Faws.amazon.com%2Foutposts%2Fpartners%2F%3Fpartner-solutions-cards.sort-by%3Ditem.additionalFields.partnerNameLower%26partner-solutions-cards.sort-order%3Dasc%26awsf.partner-solutions-filter-partner-type%3D*all%26awsf.partner-solutions-filter-location%3D*all&amp;a=AWS+Outposts+Ready" rel="nofollow" target="_blank">AWS Outposts Ready</a> designation, part of the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=3297505566&amp;u=https%3A%2F%2Faws.amazon.com%2Fpartners%2Fprograms%2Fservice-ready%2F&amp;a=AWS+Service+Ready+Program" rel="nofollow" target="_blank">AWS Service Ready Program</a>. ActiveScale object storage systems can now be used alongside an AWS Outposts deployment to provide Amazon Simple Storage Service (Amazon S3) compliant object storage for Amazon Web Services, Inc. (AWS) services running on an AWS Outposts rack. This validated solution enables enterprise organizations to maintain data sovereignty and low latency access within their own facilities while using AWS infrastructures, empowering them to keep pace with modern data demands through a hybrid cloud strategy.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Quantum Logo (PRNewsfoto/Quantum Corp.)" height="300" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/oc6Zrfi3sMrT-tAPhCkZCJcF_b0=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/548503/Quantum_Corp_Logo.jpg" width="980"/></div><figcaption class="figure-caption">Quantum Logo (PRNewsfoto/Quantum Corp.)</figcaption></figure><p class="text | article-text">AWS Outposts is a fully managed service that offers the same AWS infrastructure, services, APIs, and tools to virtually any datacenter, co-location space, or on-premises facility for a truly consistent hybrid experience. By combining AWS Outposts with <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=1804866902&amp;u=https%3A%2F%2Fwww.quantum.com%2Fen%2Fproducts%2Fobject-storage%2F&amp;a=Quantum+ActiveScale+object+storage+systems" rel="nofollow" target="_blank">Quantum ActiveScale object storage systems</a>, customers across a range of industries – including financial services, healthcare, media and entertainment, telecommunications and government – can take advantage of the full suite of AWS services in any datacenter. For AWS services running on AWS Outposts that require Amazon S3 compliant storage, ActiveScale object storage systems provide unique capabilities:</p><ul class="list | article-list"><li><span>Easy-to-manage Amazon S3 storage that automatically <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=1659618160&amp;u=https%3A%2F%2Fwww.prnewswire.com%2Fnews-releases%2Fquantum-activescale-automatically-meets-strong-consistency-requirements-for-amazon-s3-compatibility-301190297.html&amp;a=meets+Amazon+S3+strong+consistency+requirements" rel="nofollow" target="_blank">meets Amazon S3 strong consistency requirements</a></span></li><li><span>Efficient geo-dispersed data protection</span></li><li><span>Consistent performance at any scale with no rebalancing required, with ActiveScale <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=1046825862&amp;u=https%3A%2F%2Fquantum.gallery.video%2Fportal2%2Fdetail%2Fvideos%2Fquantum-activescale-features%2Fvideo%2F6203996735001%2Factivescale-ddp---dynamic-data-placement%2F%3Futm_source%3Dblog&amp;a=Dynamic+Data+Placement+(DDP)" rel="nofollow" target="_blank">Dynamic Data Placement (DDP)</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=1698127573&amp;u=https%3A%2F%2Fquantum.gallery.video%2Fportal2%2Fdetail%2Fvideos%2Fquantum-activescale-features%2Fvideo%2F6203986102001%2Factivescale-ddr---intelligent-data-monitoring-and-proactive-repair&amp;a=Dynamic+Data+Repair+(DDR)" rel="nofollow" target="_blank">Dynamic Data Repair (DDR)</a></span></li><li><span>Low total cost of ownership for an object store system with an <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=3021708683&amp;u=https%3A%2F%2Fwww.quantum.com%2Fen%2Fproducts%2Fcold-data-storage%2F&amp;a=integrated+class+of+storage+for+cold+data" rel="nofollow" target="_blank">integrated class of storage for cold data</a></span></li></ul><p class="text | article-text">"Customers are looking for better ways to store and manage their data across the enterprise as part of a comprehensive digitization initiative," said <span class="xn-person">Joshua Burgin</span>, General Manager, <span class="xn-person">AWS Outposts</span>, AWS. "With Quantum ActiveScale for AWS Outposts, customers can benefit from a comprehensive data management solution for any application in their own environment, on AWS Outposts, or in AWS Regions, for a truly consistent hybrid experience."</p><p class="text | article-text">With the recent introduction of <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=268406050&amp;u=https%3A%2F%2Fwww.quantum.com%2Fcold-data-storage&amp;a=ActiveScale+Cold+Storage" rel="nofollow" target="_blank">ActiveScale Cold Storage</a>, ActiveScale is a unique object storage platform architected for both active and cold data. The ActiveScale platform maximizes data protection and availability with geo-spreading across multiple geographies, replication between ActiveScale systems, as well as replication to Amazon S3 in the cloud. This tested and validated object storage solution for AWS Outposts environments delivers hybrid cloud infrastructure with massive scale and flexible deployment options, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=2670943427&amp;u=https%3A%2F%2Fwww.quantum.com%2Fobject-storage-services%2F&amp;a=including+as+a+fully+managed+object+storage+service." rel="nofollow" target="_blank">including as a fully managed object storage service.</a>  Complementary to AWS Outposts services, ActiveScale as-a-service offerings enable a secure, fully managed, hybrid cloud computing infrastructure, complete with Amazon S3-compatible storage of both active and cold datasets at up to 80 percent lower cost than comparable on-site solutions.</p><p class="text | article-text">"A hybrid approach has quickly become the de-facto cloud strategy for many organizations, giving them the flexibility, performance and security needed to make the best use of their data in today's digital world," said <span class="xn-person">Bruno Hald</span>, Vice President and General Manager, Secondary Storage at Quantum. "We're proud to be an official AWS Outposts Ready Partner and deliver enterprise-class object storage to more businesses through the AWS Cloud."</p><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=2387585336&amp;u=https%3A%2F%2Fpartners.amazonaws.com%2Fpartners%2F001E000000VHBQ9IAP%2FQuantum%2520Corporation&amp;a=Click+here" rel="nofollow" target="_blank">Click here</a> to learn more about Quantum's AWS certifications. For more information on Quantum's AWS Outposts Ready Designation, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=3458506886&amp;u=https%3A%2F%2Fwww.quantum.com%2Fcold-data-storage&amp;a=quantum.com%2Fcold-data-storage" rel="nofollow" target="_blank">quantum.com/cold-data-storage</a>.</p><p class="text | article-text"><b>About Quantum</b></p><p class="text | article-text">Quantum technology, software, and services provide the solutions that today's organizations need to make video and other unstructured data smarter – so their data works for them and not the other way around. With over 40 years of innovation, Quantum's end-to-end platform is uniquely equipped to orchestrate, protect, and enrich data across its lifecycle, providing enhanced intelligence and actionable insights. Leading organizations in cloud services, entertainment, government, research, education, transportation, and enterprise IT trust Quantum to bring their data to life, because data makes life better, safer, and smarter. Quantum is listed on Nasdaq (QMCO) and the Russell 2000<sup>®</sup> Index. For more information visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3359999-1&amp;h=319833827&amp;u=http%3A%2F%2Fwww.quantum.com%2F&amp;a=www.quantum.com" rel="nofollow" target="_blank">www.quantum.com</a></u>.</p><p class="text | article-text">Quantum and the Quantum logo are registered trademarks of Quantum Corporation and its affiliates in <span class="xn-location">the United States</span> and/or other countries. All other trademarks are the property of their respective owners.</p><p class="text | article-text"><b>Forward-Looking Statements</b></p><p class="text | article-text">The information provided in this press release may include forward-looking statements within the meaning of Section 27A of the Securities Act of 1933 and Section 21E of the Securities Exchange Act of 1934 ("Exchange Act"). These forward-looking statements are largely based on our current expectations and projections about future events and financial trends affecting our business. Such forward-looking statements include, in particular, statements about the anticipated benefits and features of ActiveScale™ object storage solution and our business prospects, changes and trends in our business and the markets in which we operate.</p><p class="text | article-text">These forward-looking statements may be identified by the use of terms and phrases such as "anticipates", "believes", "can", "could", "estimates", "expects", "forecasts", "intends", "may", "plans", "projects", "targets", "will", and similar expressions or variations of these terms and similar phrases. Additionally, statements concerning future matters and other statements regarding matters that are not historical are forward-looking statements. Investors are cautioned that these forward-looking statements relate to future events or our future performance and are subject to business, economic, and other risks and uncertainties, both known and unknown, that may cause actual results, levels of activity, performance or achievements to be materially different from those expressed or implied by any forward-looking statements.</p><p class="text | article-text">These forward-looking statements involve risks and uncertainties that could cause actual results to differ materially from those projected, including without limitation, the following: the need to address the many challenges facing our business; the potential impact of the COVID-19 pandemic on our business, including potential disruptions to our supply chain, employees, operations, sales and overall market conditions; the competitive pressures we face; risks associated with executing our strategy; the distribution of our products and the delivery of our services effectively; the development and transition of new products and services and the enhancement of existing products and services to meet customer needs and respond to emerging technological trends; whether the market for active and cold data storage develops as anticipated and whether our products meet the developing needs of this market; and other risks that are described herein, including but not limited to the items discussed in "Risk Factors" in our filings with the Securities and Exchange Commission, including our Form 10-K filed with the Securities and Exchange Commission on <span class="xn-chron">May 26, 2021</span> and our Form 10-Q filed on <span class="xn-chron">August 9, 2021</span>. We do not intend to update or alter our forward-looking statements, whether as a result of new information, future events or otherwise, except as required by applicable law or regulation.</p><p class="text | article-text"><b>Media contact:<br/></b><span class="xn-person">Alex Gil</span><br/>Red Lorry Yellow Lorry<br/><u><a href="mailto:quantum@rlyl.com" rel="nofollow" target="_blank">quantum@rlyl.com</a><br/></u>t +1 617 237 0922</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/quantum-activescale-object-storage-achieves-aws-outposts-ready-designation-delivering-hybrid-cloud-infrastructure-for-managing-unstructured-data-301425263.html">https://www.prnewswire.com/news-releases/quantum-activescale-object-storage-achieves-aws-outposts-ready-designation-delivering-hybrid-cloud-infrastructure-for-managing-unstructured-data-301425263.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Quantum Corp.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/SOaG8A6kqyfktF2G6DL8Jb2j-Mk=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=SF76899&amp;Transmission_Id=202111160800PR_NEWS_USPR_____SF76899&amp;DateId=20211116" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kosa" style="display:none" data-fusion-component="footer-kosa"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/crime">Crime</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/energy">Energy</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/state">State</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.facebook.com/CBS7News/" rel="noopener noreferrer" target="_blank">Facebook</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">TV Listings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOSA</li><li class="footer-contact | footer-address">4101 East 42nd Street J7</li><li class="footer-contact | footer-address">Music City Mall</li><li class="footer-contact | footer-city-state">Odessa, TX 79762</li><li class="footer-contact | footer-phone">(432) 580-5672</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kosa-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@cbs7.com" rel="noopener noreferrer" target="_blank">publicfile@cbs7.com - (432) 580-5672</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kosa-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kosa-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/7ec831bd-3ee0-8757-f9f0-33fa62edcff9/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kosa" style="display:none" data-fusion-component="footer-kosa"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>