

				



   
<!-- GsyncConnect: KOSA gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Texas plumbing board and laws abolished after legislative strife</title>
<meta property="og:title" content="Texas plumbing board and laws abolished after legislative strife" />
<meta itemprop="name" content="Texas plumbing board and laws abolished after legislative strife" />
						<meta name="description" content="The House failed to pass legislation that would have extended the agency's existence." />
<meta property="og:description" content="The House failed to pass legislation that would have extended the agency's existence." />
<meta itemprop="description" content="The House failed to pass legislation that would have extended the agency's existence." />
<meta name="author" content="Alexa Ura, Texas Tribune" />
																																	
<link rel="shortcut icon" href="//www.cbs7.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="//www.cbs7.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="v-dLVPHfkbhOLs1dJP3Weeai9VrpfBQc4HX4PtUQ1Rs" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="462729160578650"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																<meta name="news_keywords" content="Texas plumbing board and laws">

<meta name="keywords" content="Texas plumbing board and laws abolished after legislative strife" />
<meta itemprop="name" content="Texas plumbing board and laws abolished after legislative strife" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/1280x720_50210P00-YEEWP.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/1280x720_50210P00-YEEWP.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@CBS7News">
	<meta name="twitter:creator" content="@CBS7News">
		<meta name="twitter:url" content="https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html">
	<meta name="twitter:title" content="Texas plumbing board and laws abolished after legislative strife">
	<meta name="twitter:description" content="The House failed to pass legislation that would have extended the agency's existence.">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/1280x720_50210P00-YEEWP.jpg">
	
		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=2841194" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=2841194" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																														
				<link rel="canonical" href="https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html" />
		
		<meta property="og:url" content="https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html?ref=251 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
								$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-27', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="90598169532" />
					
			<script src="//acdn.adnxs.com/prebid/c/7045/pb.js" async=true></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () {
		  googletag.pubads().disableInitialLoad();
		});
	</script>
	
		          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "abe4566d-41e7-4be3-a32c-e265865dddbe",
          safari_web_id: "web.onesignal.auto.5c44608d-852e-4e28-9501-302895454737",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
											<!-- JSON File: {
	"weather": {
		"currents": [{
			"updated": "2019-05-28 16:49:56",
			"zip": "79701",
			"location": "Midland, TX",
			"temperature": "82",
			"temperature_c": "28",
			"dewpoint": "42",
			"dewpoint_c": "6",
			"rh": "24",
			"wind_dir": "WNW",
			"wind_speed": "7",
			"wind_deg": "110",
			"wind_gusts": "",
			"pressure": "29.8",
			"weather": "",
			"sky": "Clear",
			"icon_code": "85",
			"ceiling": "Unl",
			"visibility": "10",
			"heat_index": "82",
			"heat_index_c": "28",
			"wind_chill": "82",
			"wind_chill_c": "28",
			"feels_like": "82",
			"feels_like_c": "28",
			"snow_depth": "",
			"six_hour_max": "79",
			"twenty_four_hour_max": "91",
			"six_hour_min": "70",
			"twenty_four_hour_min": "66",
			"three_hour_precip": "0",
			"six_hour_precip": "0",
			"twenty_four_hour_precip": "",
			"temp_trend": "HIGHER"
		}], "forecast_daily": [{
			"forecast": [{
				"zip": "79701",
				"day_name": "Tuesday",
				"temp_high": "91",
				"temp_low": "66",
				"temp_high_c": "32",
				"temp_low_c": "18",
				"short_phrase": "Mainly sunny",
				"phrase_day": "Plenty of sun. Highs in the upper 80s and lows in the mid 60s.",
				"phrase_night": "Clear skies this evening followed by thunderstorms late. Low 64F. Winds SSE at 10 to 15 mph. Chance of rain 80%.",
				"icon_code": "65",
				"sky_code": "34",
				"sky_text": "Mostly Sunny",
				"precip_chance": "40",
				"snow_chance": "0",
				"rh": "46",
				"wind_speed_mph": "14",
				"wind_speed_km": "23",
				"wind_speed_kn": "12",
				"wind_deg": "27",
				"wind_dir": "SSW",
				"cloud_coverage": "18",
				"uv_index": "10",
				"uv_description": "Very High",
				"uv_warn": "0",
				"sunrise": "06:44:31 am",
				"sunset": "08:47:22 pm",
				"moonrise": "03:31:21 am",
				"moonset": "03:23:59 pm",
				"moon_phase": "7",
				"moon_phase_text": "Waning Crescent",
				"sky_code_day": "34",
				"sky_code_night": "4",
				"precip_chance_day": "40",
				"precip_chance_night": "40",
				"icon_code_day": "65",
				"icon_code_night": "116",
				"sky_text_day": "Mostly Sunny",
				"sky_text_night": "Thunderstorms Late",
				"rh_night": "48",
				"wind_speed_mph_night": "12",
				"wind_speed_km_night": "19",
				"wind_speed_kn_night": "10",
				"wind_deg_night": "178",
				"wind_dir_night": "S",
				"phrase_day_c": "Mostly sunny skies. High 31C. Winds SSW at 15 to 30 km\/h.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"temp_high": "83",
				"temp_low": "64",
				"temp_high_c": "28",
				"temp_low_c": "17",
				"short_phrase": "Morning showers and thunderstorms",
				"phrase_day": "A few clouds. Highs in the mid 80s and lows in the low 60s.",
				"phrase_night": "Clear. Low 58F. Winds ENE at 10 to 20 mph.",
				"icon_code": "96",
				"sky_code": "32",
				"sky_text": "Scattered Thunderstorms",
				"precip_chance": "70",
				"snow_chance": "0",
				"rh": "49",
				"wind_speed_mph": "11",
				"wind_speed_km": "18",
				"wind_speed_kn": "10",
				"wind_deg": "340",
				"wind_dir": "SSE",
				"cloud_coverage": "7",
				"uv_index": "10",
				"uv_description": "Very High",
				"uv_warn": "0",
				"sunrise": "06:44:11 am",
				"sunset": "08:47:57 pm",
				"moonrise": "04:01:50 am",
				"moonset": "04:19:05 pm",
				"moon_phase": "7",
				"moon_phase_text": "Waning Crescent",
				"sky_code_day": "32",
				"sky_code_night": "33",
				"precip_chance_day": "70",
				"precip_chance_night": "20",
				"icon_code_day": "96",
				"icon_code_night": "102",
				"sky_text_day": "Scattered Thunderstorms",
				"sky_text_night": "Mostly Clear",
				"rh_night": "74",
				"wind_speed_mph_night": "13",
				"wind_speed_km_night": "21",
				"wind_speed_kn_night": "11",
				"wind_deg_night": "58",
				"wind_dir_night": "ENE",
				"phrase_day_c": "Clear. Low 18C. Winds SSE at 15 to 25 km\/h.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "79701",
				"day_name": "Thursday",
				"temp_high": "84",
				"temp_low": "59",
				"temp_high_c": "28",
				"temp_low_c": "15",
				"short_phrase": "Partly cloudy",
				"phrase_day": "Partly cloudy.. Highs in the mid 80s and lows in the mid 60s.",
				"phrase_night": "",
				"icon_code": "66",
				"sky_code": "30",
				"sky_text": "Partly Cloudy",
				"precip_chance": "40",
				"snow_chance": "0",
				"rh": "55",
				"wind_speed_mph": "13",
				"wind_speed_km": "21",
				"wind_speed_kn": "11",
				"wind_deg": "327",
				"wind_dir": "SSE",
				"cloud_coverage": "21",
				"uv_index": "10",
				"uv_description": "Very High",
				"uv_warn": "0",
				"sunrise": "06:43:51 am",
				"sunset": "08:48:32 pm",
				"moonrise": "04:32:36 am",
				"moonset": "05:14:40 pm",
				"moon_phase": "7",
				"moon_phase_text": "Waning Crescent",
				"sky_code_day": "30",
				"sky_code_night": "4",
				"precip_chance_day": "40",
				"precip_chance_night": "80",
				"icon_code_day": "66",
				"icon_code_night": "116",
				"sky_text_day": "Partly Cloudy",
				"sky_text_night": "Thunderstorms",
				"rh_night": "82",
				"wind_speed_mph_night": "12",
				"wind_speed_km_night": "19",
				"wind_speed_kn_night": "10",
				"wind_deg_night": "81",
				"wind_dir_night": "E",
				"phrase_day_c": "A few clouds early, otherwise mostly sunny. High 31C. Winds SSE at 15 to 30 km\/h.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "79701",
				"day_name": "Friday",
				"temp_high": "83",
				"temp_low": "63",
				"temp_high_c": "28",
				"temp_low_c": "17",
				"short_phrase": "Thunderstorms early",
				"phrase_day": "Times of sun and clouds. Highs in the upper 80s and lows in the upper 60s.",
				"phrase_night": "",
				"icon_code": "96",
				"sky_code": "30",
				"sky_text": "Scattered Thunderstorms",
				"precip_chance": "50",
				"snow_chance": "0",
				"rh": "58",
				"wind_speed_mph": "14",
				"wind_speed_km": "23",
				"wind_speed_kn": "12",
				"wind_deg": "339",
				"wind_dir": "SSE",
				"cloud_coverage": "56",
				"uv_index": "10",
				"uv_description": "Very High",
				"uv_warn": "0",
				"sunrise": "06:43:33 am",
				"sunset": "08:49:07 pm",
				"moonrise": "05:04:14 am",
				"moonset": "06:12:58 pm",
				"moon_phase": "7",
				"moon_phase_text": "Waning Crescent",
				"sky_code_day": "30",
				"sky_code_night": "47",
				"precip_chance_day": "50",
				"precip_chance_night": "40",
				"icon_code_day": "96",
				"icon_code_night": "101",
				"sky_text_day": "Scattered Thunderstorms",
				"sky_text_night": "Scattered Thunderstorms",
				"rh_night": "86",
				"wind_speed_mph_night": "11",
				"wind_speed_km_night": "18",
				"wind_speed_kn_night": "10",
				"wind_deg_night": "117",
				"wind_dir_night": "ESE",
				"phrase_day_c": "Partly cloudy with afternoon showers or thunderstorms. High 31C. Winds SSE at 15 to 30 km\/h. Chance of rain 40%.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "79701",
				"day_name": "Saturday",
				"temp_high": "87",
				"temp_low": "66",
				"temp_high_c": "30",
				"temp_low_c": "18",
				"short_phrase": "Times of sun and clouds",
				"phrase_day": "Times of sun and clouds. Highs near 90 and lows in the upper 60s.",
				"phrase_night": "",
				"icon_code": "66",
				"sky_code": "30",
				"sky_text": "Partly Cloudy",
				"precip_chance": "40",
				"snow_chance": "0",
				"rh": "60",
				"wind_speed_mph": "14",
				"wind_speed_km": "23",
				"wind_speed_kn": "12",
				"wind_deg": "355",
				"wind_dir": "S",
				"cloud_coverage": "43",
				"uv_index": "11",
				"uv_description": "Extreme",
				"uv_warn": "1",
				"sunrise": "06:43:17 am",
				"sunset": "08:49:40 pm",
				"moonrise": "05:38:46 am",
				"moonset": "07:12:56 pm",
				"moon_phase": "7",
				"moon_phase_text": "Waning Crescent",
				"sky_code_day": "30",
				"sky_code_night": "29",
				"precip_chance_day": "40",
				"precip_chance_night": "20",
				"icon_code_day": "66",
				"icon_code_night": "98",
				"sky_text_day": "Partly Cloudy",
				"sky_text_night": "Partly Cloudy",
				"rh_night": "82",
				"wind_speed_mph_night": "12",
				"wind_speed_km_night": "19",
				"wind_speed_kn_night": "10",
				"wind_deg_night": "150",
				"wind_dir_night": "SSE",
				"phrase_day_c": "Partly cloudy skies. High 32C. Winds S at 15 to 30 km\/h.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "79701",
				"day_name": "Sunday",
				"temp_high": "88",
				"temp_low": "68",
				"temp_high_c": "31",
				"temp_low_c": "20",
				"short_phrase": "Times of sun and clouds",
				"phrase_day": "Thunderstorms developing in the afternoon. Highs in the low 90s and lows in the upper 60s.",
				"phrase_night": "",
				"icon_code": "66",
				"sky_code": "32",
				"sky_text": "Partly Cloudy",
				"precip_chance": "20",
				"snow_chance": "0",
				"rh": "57",
				"wind_speed_mph": "13",
				"wind_speed_km": "21",
				"wind_speed_kn": "11",
				"wind_deg": "356",
				"wind_dir": "S",
				"cloud_coverage": "22",
				"uv_index": "11",
				"uv_description": "Extreme",
				"uv_warn": "0",
				"sunrise": "06:43:02 am",
				"sunset": "08:50:13 pm",
				"moonrise": "06:17:50 am",
				"moonset": "08:15:42 pm",
				"moon_phase": "0",
				"moon_phase_text": "New",
				"sky_code_day": "32",
				"sky_code_night": "4",
				"precip_chance_day": "20",
				"precip_chance_night": "40",
				"icon_code_day": "66",
				"icon_code_night": "116",
				"sky_text_day": "Partly Cloudy",
				"sky_text_night": "Thunderstorms Late",
				"rh_night": "80",
				"wind_speed_mph_night": "13",
				"wind_speed_km_night": "21",
				"wind_speed_kn_night": "11",
				"wind_deg_night": "157",
				"wind_dir_night": "SSE",
				"phrase_day_c": "A mostly clear sky. Low around 20C. Winds SSE at 15 to 30 km\/h.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "79701",
				"day_name": "Monday",
				"temp_high": "89",
				"temp_low": "69",
				"temp_high_c": "31",
				"temp_low_c": "20",
				"short_phrase": "Cloudy",
				"phrase_day": "Partly cloudy. Highs in the lower 90s and lows in the low 70s.",
				"phrase_night": "",
				"icon_code": "66",
				"sky_code": "30",
				"sky_text": "Partly Cloudy",
				"precip_chance": "20",
				"snow_chance": "0",
				"rh": "65",
				"wind_speed_mph": "16",
				"wind_speed_km": "26",
				"wind_speed_kn": "14",
				"wind_deg": "342",
				"wind_dir": "SSE",
				"cloud_coverage": "66",
				"uv_index": "10",
				"uv_description": "Very High",
				"uv_warn": "0",
				"sunrise": "06:42:49 am",
				"sunset": "08:50:45 pm",
				"moonrise": "07:01:41 am",
				"moonset": "09:18:49 pm",
				"moon_phase": "0",
				"moon_phase_text": "New",
				"sky_code_day": "30",
				"sky_code_night": "47",
				"precip_chance_day": "20",
				"precip_chance_night": "40",
				"icon_code_day": "66",
				"icon_code_night": "101",
				"sky_text_day": "Partly Cloudy",
				"sky_text_night": "Scattered Thunderstorms",
				"rh_night": "76",
				"wind_speed_mph_night": "12",
				"wind_speed_km_night": "19",
				"wind_speed_kn_night": "10",
				"wind_deg_night": "161",
				"wind_dir_night": "SSE",
				"phrase_day_c": "Considerable clouds early. Some decrease in clouds later in the day. High 31C. Winds SSE at 15 to 30 km\/h.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}]
		}], "forecast_hourly": [{
			"forecast": [{
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/28/2019 5:00:00 PM",
				"valid_date_local": "5/28/2019 12:00:00 PM",
				"temp": "84",
				"temp_c": "29",
				"sky_code": "32",
				"sky_code_ext": "3200",
				"icon_code": "85",
				"sky_long": "Sunny",
				"sky_medium": "Sunny",
				"sky_short": "Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "25",
				"wind_speed_mph": "15",
				"wind_speed_km": "24",
				"wind_speed_kn": "13",
				"wind_deg": "72",
				"wind_dir": "WSW",
				"heat_index": "86",
				"heat_index_c": "30",
				"wind_chill": "86",
				"wind_chill_c": "30",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "40",
				"dewpoint_c": "4",
				"uv_index": "8",
				"uv_description": "Very High",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/28/2019 6:00:00 PM",
				"valid_date_local": "5/28/2019 1:00:00 PM",
				"temp": "86",
				"temp_c": "30",
				"sky_code": "32",
				"sky_code_ext": "3200",
				"icon_code": "85",
				"sky_long": "Sunny",
				"sky_medium": "Sunny",
				"sky_short": "Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "20",
				"wind_speed_mph": "15",
				"wind_speed_km": "24",
				"wind_speed_kn": "14",
				"wind_deg": "71",
				"wind_dir": "WSW",
				"heat_index": "87",
				"heat_index_c": "31",
				"wind_chill": "87",
				"wind_chill_c": "31",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "39",
				"dewpoint_c": "4",
				"uv_index": "10",
				"uv_description": "Very High",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/28/2019 7:00:00 PM",
				"valid_date_local": "5/28/2019 2:00:00 PM",
				"temp": "87",
				"temp_c": "31",
				"sky_code": "33",
				"sky_code_ext": "3400",
				"icon_code": "65",
				"sky_long": "Mostly Sunny",
				"sky_medium": "M Sunny",
				"sky_short": "M Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "17",
				"wind_speed_mph": "16",
				"wind_speed_km": "26",
				"wind_speed_kn": "13",
				"wind_deg": "70",
				"wind_dir": "WSW",
				"heat_index": "88",
				"heat_index_c": "31",
				"wind_chill": "88",
				"wind_chill_c": "31",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "38",
				"dewpoint_c": "3",
				"uv_index": "10",
				"uv_description": "Very High",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/28/2019 8:00:00 PM",
				"valid_date_local": "5/28/2019 3:00:00 PM",
				"temp": "89",
				"temp_c": "32",
				"sky_code": "33",
				"sky_code_ext": "3400",
				"icon_code": "65",
				"sky_long": "Mostly Sunny",
				"sky_medium": "M Sunny",
				"sky_short": "M Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "15",
				"wind_speed_mph": "16",
				"wind_speed_km": "26",
				"wind_speed_kn": "14",
				"wind_deg": "68",
				"wind_dir": "WSW",
				"heat_index": "89",
				"heat_index_c": "32",
				"wind_chill": "89",
				"wind_chill_c": "32",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "36",
				"dewpoint_c": "2",
				"uv_index": "9",
				"uv_description": "Very High",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/28/2019 9:00:00 PM",
				"valid_date_local": "5/28/2019 4:00:00 PM",
				"temp": "91",
				"temp_c": "33",
				"sky_code": "33",
				"sky_code_ext": "3400",
				"icon_code": "65",
				"sky_long": "Mostly Sunny",
				"sky_medium": "M Sunny",
				"sky_short": "M Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "15",
				"wind_speed_mph": "16",
				"wind_speed_km": "26",
				"wind_speed_kn": "14",
				"wind_deg": "67",
				"wind_dir": "WSW",
				"heat_index": "89",
				"heat_index_c": "32",
				"wind_chill": "89",
				"wind_chill_c": "32",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "35",
				"dewpoint_c": "2",
				"uv_index": "7",
				"uv_description": "High",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/28/2019 10:00:00 PM",
				"valid_date_local": "5/28/2019 5:00:00 PM",
				"temp": "90",
				"temp_c": "32",
				"sky_code": "33",
				"sky_code_ext": "3400",
				"icon_code": "65",
				"sky_long": "Mostly Sunny",
				"sky_medium": "M Sunny",
				"sky_short": "M Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "16",
				"wind_speed_mph": "15",
				"wind_speed_km": "24",
				"wind_speed_kn": "14",
				"wind_deg": "65",
				"wind_dir": "WSW",
				"heat_index": "90",
				"heat_index_c": "32",
				"wind_chill": "90",
				"wind_chill_c": "32",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "35",
				"dewpoint_c": "2",
				"uv_index": "5",
				"uv_description": "Moderate",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/28/2019 11:00:00 PM",
				"valid_date_local": "5/28/2019 6:00:00 PM",
				"temp": "88",
				"temp_c": "31",
				"sky_code": "33",
				"sky_code_ext": "3400",
				"icon_code": "65",
				"sky_long": "Mostly Sunny",
				"sky_medium": "M Sunny",
				"sky_short": "M Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "17",
				"wind_speed_mph": "14",
				"wind_speed_km": "23",
				"wind_speed_kn": "12",
				"wind_deg": "59",
				"wind_dir": "WSW",
				"heat_index": "89",
				"heat_index_c": "32",
				"wind_chill": "89",
				"wind_chill_c": "32",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "37",
				"dewpoint_c": "3",
				"uv_index": "2",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/29/2019 12:00:00 AM",
				"valid_date_local": "5/28/2019 7:00:00 PM",
				"temp": "87",
				"temp_c": "31",
				"sky_code": "33",
				"sky_code_ext": "3400",
				"icon_code": "65",
				"sky_long": "Mostly Sunny",
				"sky_medium": "M Sunny",
				"sky_short": "M Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "18",
				"wind_speed_mph": "13",
				"wind_speed_km": "21",
				"wind_speed_kn": "11",
				"wind_deg": "62",
				"wind_dir": "WSW",
				"heat_index": "88",
				"heat_index_c": "31",
				"wind_chill": "88",
				"wind_chill_c": "31",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "37",
				"dewpoint_c": "3",
				"uv_index": "1",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/29/2019 1:00:00 AM",
				"valid_date_local": "5/28/2019 8:00:00 PM",
				"temp": "84",
				"temp_c": "29",
				"sky_code": "33",
				"sky_code_ext": "3400",
				"icon_code": "65",
				"sky_long": "Mostly Sunny",
				"sky_medium": "M Sunny",
				"sky_short": "M Sunny",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "23",
				"wind_speed_mph": "9",
				"wind_speed_km": "14",
				"wind_speed_kn": "9",
				"wind_deg": "58",
				"wind_dir": "WSW",
				"heat_index": "85",
				"heat_index_c": "29",
				"wind_chill": "85",
				"wind_chill_c": "29",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "41",
				"dewpoint_c": "5",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/29/2019 2:00:00 AM",
				"valid_date_local": "5/28/2019 9:00:00 PM",
				"temp": "79",
				"temp_c": "26",
				"sky_code": "31",
				"sky_code_ext": "3300",
				"icon_code": "102",
				"sky_long": "Mostly Clear",
				"sky_medium": "M Clear",
				"sky_short": "M Clear",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "28",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "5",
				"wind_deg": "57",
				"wind_dir": "SW",
				"heat_index": "80",
				"heat_index_c": "27",
				"wind_chill": "80",
				"wind_chill_c": "27",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "42",
				"dewpoint_c": "6",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/29/2019 3:00:00 AM",
				"valid_date_local": "5/28/2019 10:00:00 PM",
				"temp": "75",
				"temp_c": "24",
				"sky_code": "31",
				"sky_code_ext": "3100",
				"icon_code": "97",
				"sky_long": "Clear",
				"sky_medium": "Clear",
				"sky_short": "Clear",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "36",
				"wind_speed_mph": "6",
				"wind_speed_km": "10",
				"wind_speed_kn": "4",
				"wind_deg": "48",
				"wind_dir": "SW",
				"heat_index": "75",
				"heat_index_c": "24",
				"wind_chill": "75",
				"wind_chill_c": "24",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "47",
				"dewpoint_c": "8",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Tuesday",
				"valid_date_utc": "5/29/2019 4:00:00 AM",
				"valid_date_local": "5/28/2019 11:00:00 PM",
				"temp": "72",
				"temp_c": "22",
				"sky_code": "31",
				"sky_code_ext": "3100",
				"icon_code": "97",
				"sky_long": "Clear",
				"sky_medium": "Clear",
				"sky_short": "Clear",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "39",
				"wind_speed_mph": "4",
				"wind_speed_km": "6",
				"wind_speed_kn": "4",
				"wind_deg": "297",
				"wind_dir": "ESE",
				"heat_index": "72",
				"heat_index_c": "22",
				"wind_chill": "72",
				"wind_chill_c": "22",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "0",
				"dewpoint": "49",
				"dewpoint_c": "9",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 5:00:00 AM",
				"valid_date_local": "5/29/2019 12:00:00 AM",
				"temp": "70",
				"temp_c": "21",
				"sky_code": "31",
				"sky_code_ext": "3100",
				"icon_code": "97",
				"sky_long": "Clear",
				"sky_medium": "Clear",
				"sky_short": "Clear",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "44",
				"wind_speed_mph": "4",
				"wind_speed_km": "6",
				"wind_speed_kn": "3",
				"wind_deg": "306",
				"wind_dir": "SE",
				"heat_index": "70",
				"heat_index_c": "21",
				"wind_chill": "70",
				"wind_chill_c": "21",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "8",
				"dewpoint": "50",
				"dewpoint_c": "10",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 6:00:00 AM",
				"valid_date_local": "5/29/2019 1:00:00 AM",
				"temp": "69",
				"temp_c": "21",
				"sky_code": "31",
				"sky_code_ext": "3100",
				"icon_code": "97",
				"sky_long": "Clear",
				"sky_medium": "Clear",
				"sky_short": "Clear",
				"precip_chance": "10",
				"snow_chance": "0",
				"rh": "56",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "5",
				"wind_deg": "321",
				"wind_dir": "SE",
				"heat_index": "70",
				"heat_index_c": "21",
				"wind_chill": "70",
				"wind_chill_c": "21",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "15",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 7:00:00 AM",
				"valid_date_local": "5/29/2019 2:00:00 AM",
				"temp": "68",
				"temp_c": "20",
				"sky_code": "31",
				"sky_code_ext": "3100",
				"icon_code": "97",
				"sky_long": "Clear",
				"sky_medium": "Clear",
				"sky_short": "Clear",
				"precip_chance": "20",
				"snow_chance": "0",
				"rh": "62",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "3",
				"wind_deg": "333",
				"wind_dir": "SSE",
				"heat_index": "69",
				"heat_index_c": "21",
				"wind_chill": "69",
				"wind_chill_c": "21",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "8",
				"dewpoint": "55",
				"dewpoint_c": "13",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 8:00:00 AM",
				"valid_date_local": "5/29/2019 3:00:00 AM",
				"temp": "68",
				"temp_c": "20",
				"sky_code": "27",
				"sky_code_ext": "2700",
				"icon_code": "99",
				"sky_long": "Mostly Cloudy",
				"sky_medium": "M Cloudy",
				"sky_short": "M Cloudy",
				"precip_chance": "20",
				"snow_chance": "0",
				"rh": "78",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "4",
				"wind_deg": "334",
				"wind_dir": "SSE",
				"heat_index": "69",
				"heat_index_c": "21",
				"wind_chill": "68",
				"wind_chill_c": "20",
				"visibility_mi": "",
				"visibility_km": "14",
				"cloud_coverage": "63",
				"dewpoint": "61",
				"dewpoint_c": "16",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 9:00:00 AM",
				"valid_date_local": "5/29/2019 4:00:00 AM",
				"temp": "67",
				"temp_c": "19",
				"sky_code": "47",
				"sky_code_ext": "3809",
				"icon_code": "101",
				"sky_long": "Scattered Thunderstorms",
				"sky_medium": "Sct T-Storms",
				"sky_short": "Sct T-Storms",
				"precip_chance": "50",
				"snow_chance": "0",
				"rh": "79",
				"wind_speed_mph": "7",
				"wind_speed_km": "11",
				"wind_speed_kn": "6",
				"wind_deg": "348",
				"wind_dir": "SSE",
				"heat_index": "67",
				"heat_index_c": "19",
				"wind_chill": "67",
				"wind_chill_c": "19",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "50",
				"dewpoint": "60",
				"dewpoint_c": "16",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 10:00:00 AM",
				"valid_date_local": "5/29/2019 5:00:00 AM",
				"temp": "67",
				"temp_c": "19",
				"sky_code": "47",
				"sky_code_ext": "3809",
				"icon_code": "101",
				"sky_long": "Scattered Thunderstorms",
				"sky_medium": "Sct T-Storms",
				"sky_short": "Sct T-Storms",
				"precip_chance": "50",
				"snow_chance": "0",
				"rh": "81",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "4",
				"wind_deg": "319",
				"wind_dir": "SE",
				"heat_index": "68",
				"heat_index_c": "20",
				"wind_chill": "67",
				"wind_chill_c": "19",
				"visibility_mi": "",
				"visibility_km": "14",
				"cloud_coverage": "50",
				"dewpoint": "61",
				"dewpoint_c": "16",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 11:00:00 AM",
				"valid_date_local": "5/29/2019 6:00:00 AM",
				"temp": "66",
				"temp_c": "19",
				"sky_code": "4",
				"sky_code_ext": "400",
				"icon_code": "116",
				"sky_long": "Thunderstorms",
				"sky_medium": "T-Storms",
				"sky_short": "T-Storms",
				"precip_chance": "70",
				"snow_chance": "0",
				"rh": "89",
				"wind_speed_mph": "7",
				"wind_speed_km": "11",
				"wind_speed_kn": "6",
				"wind_deg": "355",
				"wind_dir": "S",
				"heat_index": "67",
				"heat_index_c": "19",
				"wind_chill": "66",
				"wind_chill_c": "19",
				"visibility_mi": "",
				"visibility_km": "11",
				"cloud_coverage": "75",
				"dewpoint": "63",
				"dewpoint_c": "17",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 12:00:00 PM",
				"valid_date_local": "5/29/2019 7:00:00 AM",
				"temp": "65",
				"temp_c": "18",
				"sky_code": "4",
				"sky_code_ext": "400",
				"icon_code": "84",
				"sky_long": "Thunderstorms",
				"sky_medium": "T-Storms",
				"sky_short": "T-Storms",
				"precip_chance": "70",
				"snow_chance": "0",
				"rh": "94",
				"wind_speed_mph": "6",
				"wind_speed_km": "10",
				"wind_speed_kn": "5",
				"wind_deg": "246",
				"wind_dir": "ENE",
				"heat_index": "65",
				"heat_index_c": "18",
				"wind_chill": "65",
				"wind_chill_c": "18",
				"visibility_mi": "",
				"visibility_km": "11",
				"cloud_coverage": "75",
				"dewpoint": "63",
				"dewpoint_c": "17",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 1:00:00 PM",
				"valid_date_local": "5/29/2019 8:00:00 AM",
				"temp": "66",
				"temp_c": "19",
				"sky_code": "4",
				"sky_code_ext": "400",
				"icon_code": "84",
				"sky_long": "Thunderstorms",
				"sky_medium": "T-Storms",
				"sky_short": "T-Storms",
				"precip_chance": "80",
				"snow_chance": "0",
				"rh": "92",
				"wind_speed_mph": "6",
				"wind_speed_km": "10",
				"wind_speed_kn": "5",
				"wind_deg": "270",
				"wind_dir": "E",
				"heat_index": "67",
				"heat_index_c": "19",
				"wind_chill": "66",
				"wind_chill_c": "19",
				"visibility_mi": "",
				"visibility_km": "11",
				"cloud_coverage": "75",
				"dewpoint": "63",
				"dewpoint_c": "17",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 2:00:00 PM",
				"valid_date_local": "5/29/2019 9:00:00 AM",
				"temp": "67",
				"temp_c": "19",
				"sky_code": "4",
				"sky_code_ext": "400",
				"icon_code": "84",
				"sky_long": "Thunderstorms",
				"sky_medium": "T-Storms",
				"sky_short": "T-Storms",
				"precip_chance": "90",
				"snow_chance": "0",
				"rh": "91",
				"wind_speed_mph": "7",
				"wind_speed_km": "11",
				"wind_speed_kn": "6",
				"wind_deg": "283",
				"wind_dir": "ESE",
				"heat_index": "69",
				"heat_index_c": "21",
				"wind_chill": "67",
				"wind_chill_c": "19",
				"visibility_mi": "",
				"visibility_km": "11",
				"cloud_coverage": "75",
				"dewpoint": "65",
				"dewpoint_c": "18",
				"uv_index": "1",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 3:00:00 PM",
				"valid_date_local": "5/29/2019 10:00:00 AM",
				"temp": "68",
				"temp_c": "20",
				"sky_code": "4",
				"sky_code_ext": "400",
				"icon_code": "84",
				"sky_long": "Thunderstorms",
				"sky_medium": "T-Storms",
				"sky_short": "T-Storms",
				"precip_chance": "60",
				"snow_chance": "0",
				"rh": "89",
				"wind_speed_mph": "9",
				"wind_speed_km": "14",
				"wind_speed_kn": "8",
				"wind_deg": "296",
				"wind_dir": "ESE",
				"heat_index": "70",
				"heat_index_c": "21",
				"wind_chill": "68",
				"wind_chill_c": "20",
				"visibility_mi": "",
				"visibility_km": "11",
				"cloud_coverage": "75",
				"dewpoint": "65",
				"dewpoint_c": "18",
				"uv_index": "3",
				"uv_description": "Moderate",
				"uv_warn": ""
			}, {
				"zip": "79701",
				"day_name": "Wednesday",
				"valid_date_utc": "5/29/2019 4:00:00 PM",
				"valid_date_local": "5/29/2019 11:00:00 AM",
				"temp": "70",
				"temp_c": "21",
				"sky_code": "38",
				"sky_code_ext": "3800",
				"icon_code": "96",
				"sky_long": "Scattered Thunderstorms",
				"sky_medium": "Sct T-Storms",
				"sky_short": "Sct T-Storms",
				"precip_chance": "60",
				"snow_chance": "0",
				"rh": "83",
				"wind_speed_mph": "9",
				"wind_speed_km": "14",
				"wind_speed_kn": "8",
				"wind_deg": "302",
				"wind_dir": "ESE",
				"heat_index": "71",
				"heat_index_c": "22",
				"wind_chill": "70",
				"wind_chill_c": "21",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "77",
				"dewpoint": "64",
				"dewpoint_c": "18",
				"uv_index": "4",
				"uv_description": "Moderate",
				"uv_warn": ""
			}]
		}] 	}
} -->
													
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																						<header style="background-image: url('https://media.graytvinc.com/designimages/CBS7+KOSA+Header.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/CBS7_KOSA_Station-Logo-311x98+white.png" alt='KOSA - Content - News' title='KOSA - Content - News' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_85.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">82&deg;F<span><em> Clear</em></span></div>
											<span class="high">91&deg;</span> <span class="low">66&deg;</span>
											<div class="city">Midland, TX</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/CBS7_KOSA_Small-Station-Logo-50x32.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
							</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																																														<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																		<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-star"></span> Sports</a></li>
																																																																																																																																																																																																								<li><a href="/studio7ext" class="shortLink"><span class="glyphicon glyphicon-list-alt"></span> Studio 7</a></li>
																																																																																																					<li><a href="/contests" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> Contests</a></li>
																																																																																																<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Livestream</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Livestream <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																						<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Closings</a></li>
																																	<li><a href="/weather/eyecams" class="ds-subLink navLink"> &nbsp; - &nbsp; Eye Cams</a></li>
																																																																																									<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/sports/fifthquarterlink" class="ds-subLink navLink"> &nbsp; - &nbsp; 5th Quarter</a></li>
																																																		<li><a href="/sports/bandoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Band of the Week</a></li>
																																																																																	<li><a href="/helpinghands" class="navLink">Helping Hands Initiative <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/elections" class="navLink">Elections <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/community" class="navLink">Community Calendar <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/community/localjobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Jobs</a></li>
																																	<li><a href="/community/submitevent" class="ds-subLink navLink"> &nbsp; - &nbsp; Submit an Event</a></li>
																																																																<li><a href="/beabuddy" class="navLink">Be a Buddy <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/station" class="navLink">Meet the Team <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/station/captioning" class="ds-subLink navLink"> &nbsp; - &nbsp; Captioning Information</a></li>
																																	<li><a href="/station/contactus" class="ds-subLink navLink"> &nbsp; - &nbsp; Contact Us</a></li>
																																																		<li><a href="/station/jobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Jobs</a></li>
																																																																			<li><a href="/station/submitnews" class="ds-subLink navLink"> &nbsp; - &nbsp; Submit a News Story</a></li>
																																															<li><a href="/contests" class="navLink">Contests <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																		
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
																																																															<li>
								<a class="navLink" href="http://kosa.mycapture.com/mycapture/photos/Upload.aspx" target="_blank">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																																																																																																																																																<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/basinbusinessbulletin" class="navLink">Basin Business Bulletin</a></li>
																																<li><a href="/features/mrfood" class="navLink">Mr. Food</a></li>
																																<li><a href="/features/studio7" class="navLink">Studio 7</a></li>
																																																																																																																																																																																																																														
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="https://twitter.com/CBS7News" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="https://www.facebook.com/CBS7News" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Education&cat_type=Story%20Category&path=/content/news">Education</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Energy&cat_type=Story%20Category&path=/content/news">Energy</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Health Alert&cat_type=Story%20Category&path=/content/news">Health Alert</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Weather&cat_type=Story%20Category&path=/content/news">Weather</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite | $topLevel.microSite-->
																																			
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																															<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/kosa/web/content/state', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.cbs7.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=510511251";_q+="&7=2674041";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=510511251";_qc+="&7=2674041";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=510511251&7=2674041&25=0&18=0.3894578662612397">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=462729160578650";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/kosa/web/content/state', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/kosa/web/content/state', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=State&path=/content/news">State</a></li>
			<li>Article</li>
		</ul>
	</div>
	<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Texas plumbing board and laws abolished after legislative strife</h1>
	
								<!-- Video Counter minus Livestream: 0 -->

							<figure>
				<div class="img-wrapper" id="storyThumb">
								

				<img data-src="https://media.graytvinc.com/images/810*455/1280x720_50210P00-YEEWP.jpg" alt="" class="lazy img img-responsive" itemprop="image">
				</div>
									<figcaption><h6 class="text-center">The state agency that regulates Texas plumbers is set to begin a “wind down” period and is scheduled to be abolished in 2020. (Photo: Eli Duke / Flickr / CC BY-SA 2.0)</h6></figcaption>
							</figure>
													<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author">Alexa Ura, Texas Tribune</span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Tue 10:44 AM, May 28, 2019</span></span>
								</div>
									</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html");
	var Title = encodeURI("Texas plumbing board and laws abolished after legislative strife");
	
		ga('send', 'event', 'Shared', 510511251, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "GooglePlus")
	{shareURL = "https://plus.google.com/share?url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 510511251, 'Email');
		window.location.href = "mailto:?subject=Texas plumbing board and laws abolished after legislative strife&body=https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Google-34.png" onclick="shareGDM('GooglePlus')">
						<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><strong><a href="https://www.texastribune.org/2019/05/27/texas-plumbing-board-and-laws-abolished-after-legislative-strife/">TEXAS TRIBUNE</a> --</strong> The state agency that regulates Texas plumbers is set to begin a “wind down” period and is scheduled to be abolished in 2020 after state lawmakers failed to pass legislation Sunday that would have extended the agency’s existence.</p>
																														<p>But there will be little for the agency to do after September. Lawmakers on Sunday also nixed the portion of state code that gives the state authority to regulate the plumbing profession. It's possible cities and counties could instead oversee plumbing, lawmakers said.</p>
																														<p>The Texas State Board of Plumbing Examiners — responsible for licensing plumbers and enforcing plumbing law — was caught up in a legislative fiasco with lawmakers twice failing to pass the legislation that would have kept it going. It was also not saved via legislation known as a “sunset safety net bill” that lawmakers pass each legislative session to keep a long list of state agencies from shutting down.</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/kosa/web/content/state', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
																									<p>The agency was up for what’s known as the sunset review process, through which lawmakers periodically make assessments on how efficiently state agencies are being run and whether they should continue to exist.</p>
																														<p>Lawmakers on the Sunset Advisory Commission pitched transferring the plumbing board to the Texas Department of Licensing and Regulation, a broader agency that oversees more than two dozen professions. The commission’s review found it took up to eight months to receive a plumbing license from the plumbing board at a time when the state and the nation are facing a workforce shortage of plumbers. The Texas Department of Licensing and Regulation estimated it could reduce that wait time to a matter of weeks.</p>
																														<p>But lawmakers were split on the timing of that move.</p>
																														<p>When legislation that called for the transfer came up in the House, state Rep. Senfronia Thompson, D-Houston, amended the measure, Senate Bill 621, so that the move would not take place until 2021. But that language was removed when a committee of Senate and House lawmakers met to hash out the different versions of the bill approved by each chamber.</p>
																														<p>On Sunday night, Thompson objected to the change and asked her colleagues to reject the final version of the legislation so the plumbing board would not be reviewed again in two years when the licensing and regulation department was up for sunset. She chided the Senate for running over House lawmakers “because they don’t think we’re intelligent enough to make decisions on our own.”</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/kosa/web/content/state', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
																									<p>“How many people in your districts have told you that because of what has been going on for the last several years that they got poop running out of their house and all over the streets?” Thompson said. “Nobody in your district has been telling you that. But they’ve been telling you they need plumbers, they need to be independent and all we’re doing is giving them the independence that we created.”</p>
																														<p>State Rep. Chris Paddie, a Marshall Republican who is the vice chair of the Sunset Advisory Committee, asked the House to sign off on the bill, pointing to separate legislation that would push the plumbing board’s next review to 2023.</p>
																														<p>“If this bill does not pass, what happens is they fall under the safety net, which means they immediately go into sunset review again,” Paddie said.</p>
																														<p>The legislation went down on a vote of 88-57.</p>
																														<p>It came up again three hours later with Paddie asking his colleagues to reconsider their votes. He noted he had failed to give the House crucial information — there was actually no safety net in place, so the House had gutted both the agency and the plumbing code.</p>
																<div id="circularAd">
							
<!-- Flipp Ad Spot -->
<!-- Flipp is set: Article && KOSA -->
<!-- contentPath : /content/news | cms.path: /content/news | isSplash : $cms.content.isSplash-->
						<div id="circularhub_module_16823"></div>
<script src="//api.circularhub.com/16823/e2c1da5a97fab3e2/circularhub_module.js"></script>
						


						</div>
																									<p>“Congratulations to us all because our plumbing shortage is solved because we can all become plumbers,” Paddie said.</p>
																														<p>The legislation was shot down again, this time on a 78-68 vote.</p>
																														<p>The plumbers board is now heading toward what’s known as a “wind down” period, which gives it until Sept. 1, 2020, to wrap up its operations, said Jennifer Jones, executive director of the Sunset Advisory Commission. The plumbing code, which regulates everything from plumbers' insurance to the standards they must follow, expires in September, but Paddie said individual municipalities will likely still be able to regulate plumbers under local regulations.</p>
																			</div>
						<!-- Character Count: 4293 -->
												<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1280x720_50210P00-YEEWP.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html" class="relatedLink">Texas plumbing board and laws abolished after legislative strife</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Report-Texas-to-lose-billions-if-new-major-storm-hits-coast-510509251.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1280x720_70831P00-CMCHA1.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Report-Texas-to-lose-billions-if-new-major-storm-hits-coast-510509251.html" class="relatedLink">Report: Texas to lose billions if new major storm hits coast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Group-vowing-to-build-border-wall-puts-up-New-Mexico-segment-510509311.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/SE-024MO_CNNA-ST1-100000000531c1c2-320x180_700k-1-thumb.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Group-vowing-to-build-border-wall-puts-up-New-Mexico-segment-510509311.html" class="relatedLink">Group vowing to build border wall puts up New Mexico segment</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Dallas-offers-Confederate-statue-for-sale-surplus-property-510332251.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/WRM+Confederate+Monument+WEB.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Dallas-offers-Confederate-statue-for-sale-surplus-property-510332251.html" class="relatedLink">Dallas offers Confederate statue for sale, surplus property</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Teen-fatally-shot-after-paintball-attack-on-Houston-house-510331971.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/WRM+Crime+Scene+1+WEB.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Teen-fatally-shot-after-paintball-attack-on-Houston-house-510331971.html" class="relatedLink">Teen fatally shot after paintball attack on Houston house</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510494902" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KOSA/v5cecad86c9522/sd-1559057972.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510494902" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Ride to Remember honors fallen soldiers</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510491682" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KOSA/v5cec8f4fca6d6/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510491682" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Witness recounts Odessa shooting</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510489612" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KOSA/v5cec7adeed4c5/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510489612" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Bomb threat called into Wal-Mart remains under investigation</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_1343317284747902196' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.cbs7.com/content/news/Midland-County-offices-to-close-early-Thursday-for-Sheriff-Painters-funeral-510510251.html" title="Midland County offices to close early Thursday for Sheriff Painter's funeral"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Midland County offices to close early Thursday for Sheriff Painter's funeral </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.cbs7.com/content/news/Midland-police-searching-for-elderly-man-510507541.html" title="Missing Midland man found safe"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Missing Midland man found safe </a> 
			</div>
					</div>
		<hr />
	</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/kosa/web/content/state', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/kosa/web/content/state', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1280x720_50210P00-YEEWP.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html" class="relatedLink">Texas plumbing board and laws abolished after legislative strife</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Report-Texas-to-lose-billions-if-new-major-storm-hits-coast-510509251.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1280x720_70831P00-CMCHA1.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Report-Texas-to-lose-billions-if-new-major-storm-hits-coast-510509251.html" class="relatedLink">Report: Texas to lose billions if new major storm hits coast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Group-vowing-to-build-border-wall-puts-up-New-Mexico-segment-510509311.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/SE-024MO_CNNA-ST1-100000000531c1c2-320x180_700k-1-thumb.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Group-vowing-to-build-border-wall-puts-up-New-Mexico-segment-510509311.html" class="relatedLink">Group vowing to build border wall puts up New Mexico segment</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Dallas-offers-Confederate-statue-for-sale-surplus-property-510332251.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/WRM+Confederate+Monument+WEB.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Dallas-offers-Confederate-statue-for-sale-surplus-property-510332251.html" class="relatedLink">Dallas offers Confederate statue for sale, surplus property</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.cbs7.com/content/news/Teen-fatally-shot-after-paintball-attack-on-Houston-house-510331971.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/WRM+Crime+Scene+1+WEB.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.cbs7.com/content/news/Teen-fatally-shot-after-paintball-attack-on-Houston-house-510331971.html" class="relatedLink">Teen fatally shot after paintball attack on Houston house</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510494902" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KOSA/v5cecad86c9522/sd-1559057972.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510494902" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Ride to Remember honors fallen soldiers</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510491682" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KOSA/v5cec8f4fca6d6/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510491682" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Witness recounts Odessa shooting</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510489612" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KOSA/v5cec7adeed4c5/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510489612" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Bomb threat called into Wal-Mart remains under investigation</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
				<a href="http://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html?ref=251" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.cbs7.com/content/news/Texas-plumbing-board-and-laws-abolished-after-legislative-strife-510511251.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
	
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'State', 'Texas plumbing board and laws abolished after legislative strife (510511251)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/kosa/web/content/state', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/news">News</a></h5>
																																																																													<h5><a href="/weather">Weather</a></h5>
																																	<h6><a href="/weather/closings">Closings</a></h6>
																																																								<h6><a href="/weather/eyecams">Eye Cams</a></h6>
																																																																																																																									<h5><a href="/sports">Sports</a></h5>
																																	<h6><a href="/sports/fifthquarterlink">5th Quarter</a></h6>
																																																																													<h6><a href="/sports/bandoftheweek">Band of the Week</a></h6>
																																																																																																																							</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/helpinghands">Helping Hands Initiative</a></h5>
																																																																													<h5><a href="/elections">Elections</a></h5>
																																																								<h5><a href="/community">Community Calendar</a></h5>
																																																						<h6><a href="/community/localjobs">Local Jobs</a></h6>
																																																								<h6><a href="/community/submitevent">Submit an Event</a></h6>
																																																																																																		</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/beabuddy">Be a Buddy</a></h5>
																																																																																														<h5><a href="/station">Meet the Team</a></h5>
																																																						<h6><a href="/station/captioning">Captioning Information</a></h6>
																																																								<h6><a href="/station/contactus">Contact Us</a></h6>
																																																																													<h6><a href="/station/jobs">Jobs</a></h6>
																																																																																																		<h6><a href="/station/submitnews">Submit a News Story</a></h6>
																																																																																																																																																																																																																																						</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/contests">Contests</a></h5>
																																																																																																											</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://twitter.com/CBS7News" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://www.facebook.com/CBS7News" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div><div><strong>KOSA</strong></div><br/><div>4101 East 42nd Street J7</div><br/><div>Music City Mall</div><br/><div>Odessa, TX 79762</div><br/><div>432-580-5672</div></div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
															<li><h6><a href="//www.cbs7.com/content/news/?article=158511785">Terms of Use</a></h6></li>
								<li><h6><a href="//www.cbs7.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.cbs7.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="http://media.graytvinc.com/documents/KOSA+-+KCWO+-+EEO+PUBLIC+FILE++2018+-+2019.pdf">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							cbs7.com/a?a=510511251
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.KOSA"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.KOSA" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/kosa/web/content/state', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kosa-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div><div><strong>KOSA</strong></div><br/><div>4101 East 42nd Street J7</div><br/><div>Music City Mall</div><br/><div>Odessa, TX 79762</div><br/><div>432-580-5672</div></div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

