<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Senate confirms Cardona as Biden’s education secretary</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102853867"/><meta name="google-play-app" content="app-id=com.graytv.android.kosanews"/><meta name="burst" content="kosa"/><meta property="og:url" content="https://www.cbs7.com/2021/03/01/senate-confirms-cardona-as-bidens-education-secretary/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The Senate has voted to confirm Miguel Cardona as education secretary, clearing his way to lead President Joe Biden’s effort to reopen the nation’s schools amid the coronavirus pandemic."/><meta property="og:description" content="The Senate has voted to confirm Miguel Cardona as education secretary, clearing his way to lead President Joe Biden’s effort to reopen the nation’s schools amid the coronavirus pandemic."/><meta name="twitter:description" content="The Senate has voted to confirm Miguel Cardona as education secretary, clearing his way to lead President Joe Biden’s effort to reopen the nation’s schools amid the coronavirus pandemic."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="462729160578650"/><meta property="fb:pages" content="90598169532"/><meta property="article:publisher" content="https://www.facebook.com/CBS7News/"/><meta name="keywords" content="Miguel Cardona,Joe Biden,president,education secretary"/><meta name="news_keywords" content="Miguel Cardona,Joe Biden,president,education secretary"/><meta itemProp="image" property="og:image" content="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/gMCoyhFzJRkCO5BE_6I9Lp2dOUw=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/QAANKHYW4FDEJNRRLKT3V7GSSM.jpg"/><meta name="twitter:image" content="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/gMCoyhFzJRkCO5BE_6I9Lp2dOUw=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/QAANKHYW4FDEJNRRLKT3V7GSSM.jpg"/><meta property="og:site_name" content="https://www.cbs7.com"/><meta property="og:title" content="Senate confirms Cardona as Biden’s education secretary"/><meta name="twitter:title" content="Senate confirms Cardona as Biden’s education secretary"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CBS7News"/><meta name="twitter:creator" content="@CBS7News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOSA",
  "url": "https://www.cbs7.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.cbs7.com/pf/resources/images/logo-off-site/kosa.png?d=136"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/CBS7News/",
    "https://www.instagram.com/cbs7news/",
    "https://www.twitter.com/CBS7News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Senate confirms Cardona as Biden’s education secretary",
  "url": "https://www.cbs7.com/2021/03/01/senate-confirms-cardona-as-bidens-education-secretary/",
  "image": "https://gray-kosa-prod.cdn.arcpublishing.com/resizer/gMCoyhFzJRkCO5BE_6I9Lp2dOUw=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/QAANKHYW4FDEJNRRLKT3V7GSSM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The Senate has voted to confirm Miguel Cardona as education secretary, clearing his way to lead President Joe Biden’s effort to reopen the nation’s schools amid the coronavirus pandemic.",
  "keywords": [
    "Miguel Cardona",
    "Joe Biden",
    "president",
    "education secretary"
  ],
  "headline": "Senate confirms Cardona as Biden’s education secretary",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs7.com/2021/03/01/senate-confirms-cardona-as-bidens-education-secretary/"
  },
  "author": {
    "@type": "Person",
    "name": "COLLIN BINKLEY"
  },
  "publisher": {
    "name": "KOSA",
    "url": "https://www.cbs7.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs7.com/pf/resources/images/logo-off-site/kosa.png?d=136"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-03-01T23:40:11.976Z",
  "datemodified": "2021-03-01T23:40:11.976Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=136" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=136" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=136" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=136"/><link rel="stylesheet" href="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/dist/kosa/css/main.css?d=136"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=136" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kosa/favicon.ico?d=136"/><script type="text/javascript" src="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=136"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2uqt8vMBzVE8ysoUPRuScgOfUTLSxxshLp42fUXKpwxp6K4sX7OUt5C-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xxeKTDBGozmnljkUXiXBlleQF_-BKDifrtM03C3fFNzxG2gn4TFRND8fOu2Z5QDckfnsgtAyw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=136"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/politics/national/",
        authors: [ {
            _id:  null,
            name:  "COLLIN BINKLEY",
            type:  "author"
          }],
        canonicalUrl: "https://www.cbs7.com/2021/03/01/senate-confirms-cardona-as-bidens-education-secretary/",
        contentId: "NR5J6QDVZRBPHAIZH4OJNTSBEQ",
        contentKewords: [ "Miguel Cardona","Joe Biden","president","education secretary"],
        contentName: "Senate confirms Cardona as Biden\'s education secretary",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/01/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "The Senate has voted to confirm Miguel Cardona as education secretary, clearing his way to lead President Joe Biden\'s effort to reopen the nation\'s schools amid the coronavirus pandemic.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/politics/national",
          name:  "National Politics",
          path:  "/politics/national"
        },
        publishedDay: "01",
        publishedMonth: "03",
        publishedYear: "2021",
        stationName: "kosa",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d0ab59e4-9649-4229-907e-15da32806488","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DC54J-CPWC3-7VEW3-BX6NP-N37JF",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DC54J-CPWC3-7VEW3-BX6NP-N37JF",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3sii6yb522iq-f-4a92dedae-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"913335","ak.ai":parseInt("584710",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2401e3a0","ak.r":37113,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47552,"ak.gh":"172.232.18.143","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614665361","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==dkNb2/pHIIfEYMAyF2EyP2HXwfj1pFAJDMXB2onvoZRFTQaMrZ5o8ddwkSdESONcYg//7XZuyAt3Ay/H8DZm7mTST3B1URMKV9cUjFeiZhKejdsk0zx6CjJPgPlR8m7bqZ4Pf5Yad4Vr1qLWqa0i5owlxN7Hg99Rk3GjvJvy6+1zqHq/l7KWfL/D61qFhn8gu1LoWFOM12F0SHnpILWB8mh8CpjuQE0pQ0QMkaQGMNXUzZaOO+sPwaDCCUSXR/zHyRilD8XTQ8fvo/Zl2hOGR2/+ek7L4PI7liA9zb3Zkw/f2IzMq74minHiE7f77yPVpX3Chu3ygp66R7iULqfUD9MAfyUF65lr46lVQRzPDJ3QIjw7m9wQRXoFWDSGTL1TSYF2Wqt5LZjnvp5dK6xTX5d4wyIdSTW+0C7FUpTbo9s=","ak.pv":"8","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kosa.jpg?d=136&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kosa.svg?d=136&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kosa.svg?d=136&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education">Education</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/business/west-texas-employment">West Texas Employment</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch the News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Eye Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch the News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/midland-odessa-tx">Shop West Texas</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business/west-texas-employment">West Texas Employment</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard/">Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/helping-hands">Helping Hands</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/be-a-buddy">Be A Buddy</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">KOSA Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/story-submission-3/">Story Submission</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/vote">Vote</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education">Education</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/captioning-information/">Captioning Information</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12745/kosa">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOSA on FACEBOOK" class="p-2" href="https://www.facebook.com/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOSA on INSTAGRAM" class="p-2" href="https://www.instagram.com/cbs7news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOSA on TWITTER" class="p-2" href="https://www.twitter.com/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KOSA on YOUTUBE" class="p-2" href="https://www.youtube.com/user/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-BiDptn0_L7h" class="kosa/web/politics/national/ arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Senate confirms Cardona as Biden’s education secretary</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="In this Feb. 3, 2021, file photo, Education Secretary nominee Miguel Cardona testifies before..." height="675" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/O1-P7i3fkz0iAFRVvXW1bCVR46w=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/QAANKHYW4FDEJNRRLKT3V7GSSM.jpg" width="1200"/></div><figcaption class="figure-caption">In this Feb. 3, 2021, file photo, Education Secretary nominee Miguel Cardona testifies before the Senate Health, Education, Labor and Pensions committee during his confirmation hearing on Capitol Hill in Washington. The Senate has confirmed him as Education Secretary on March 1.<span class="ml-2">(AP Photo/Susan Walsh, Pool, File)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">COLLIN BINKLEY</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 1, 2021 at 5:40 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->6 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(AP) - The Senate voted Monday to confirm Miguel Cardona as education secretary, clearing his way to lead President Joe Biden’s effort to reopen the nation’s schools amid the coronavirus pandemic.</p><p class="text | article-text">Cardona, 45, a former public school teacher who went on to become Connecticut’s education chief, was approved on a 64-33 vote.</p><p class="text | article-text">He takes charge of the Education Department amid mounting tension between Americans who believe students can safely return to the classroom now, and others who say the risks are still too great.</p><p class="text | article-text">Although his position carries limited authority to force schools to reopen, Cardona will be asked to play a central role in achieving Biden’s goal to have a majority of elementary schools open five days a week within his first 100 days. He will be tasked with guiding schools through the reopening process, and sharing best practices on how to teach during a pandemic.</p><div></div><p class="text | article-text">The Centers for Disease Control and Prevention last month <a href="https://apnews.com/article/cdc-in-person-schooling-4265da944bb3b6c863db6ca6a03caa58">released a road map </a>for getting students back into classrooms safely. The agency said masks, social distancing and other strategies should be used, but vaccination of teachers was not a prerequisite for reopening.</p><p class="text | article-text">Cardona, who gained attention for his efforts to reopen schools in Connecticut, has vowed to make it his top priority to reopen schools. At his Senate confirmation hearing last month, he said there are “great examples throughout our country of schools that have been able to reopen safely.”</p><p class="text | article-text">The debate has become a political firestorm for Biden, who is caught between competing interests as he aims to get students into the classroom without provoking the powerful teachers unions that helped put him in the White House. He says his goal of returning students to the classroom is possible if Congress approves his relief plan, which includes $130 billion for the nation’s schools.</p><p class="text | article-text">Republicans have rebuked Biden for failing to reopen schools faster, while teachers unions opposed the administration’s decision to continue with federally required standardized tests during the pandemic.</p><div></div><p class="text | article-text">The tricky terrain is nothing new for Cardona, however, who faced similar tension navigating the pandemic in Connecticut, and who has won early praise even from Biden’s critics.</p><p class="text | article-text">Republicans in Congress have applauded Cardona’s efforts to reopen schools in Connecticut, and some see him as a potential ally in their support for charter schools. Teachers, meanwhile, see him as a partner who brings years of experience in education and knows the demands of the teaching.</p><p class="text | article-text">The nomination continues a meteoric rise for Cardona, who was appointed to lead Connecticut’s education department in 2019 after spending 20 years working in Meriden, Connecticut, public schools — the same district he attended as a child.</p><p class="text | article-text">He began his career as a fourth grade teacher before becoming the state’s youngest principal at age 28. In 2012, he was named Connecticut’s principal of the year, and in 2015 he became an assistant superintendent of the district. When he was appointed state education commissioner, he became the first Latino to hold the post.</p><div></div><p class="text | article-text">Cardona grew up in a public housing project in Meriden, raised by parents who came to Connecticut from Puerto Rico as children. Through his career, he has focused on closing education gaps and supporting bilingual education. It’s a personal issue for Cardona, who says he spoke only Spanish when he entered kindergarten and struggled to learn English.</p><p class="text | article-text">Cardona was the first in his family to graduate from college, and his three degrees include a doctorate in education from the University of Connecticut. He and his wife, Marissa, have two children in high school.</p><p class="text | article-text">His deep roots in public schooling fit the criteria Biden was looking for in an education secretary. During his campaign, Biden vowed to pick a secretary with experience in public education. It was meant to draw a contrast with then-secretary Betsy DeVos, a Michigan billionaire who spent decades advocating for school choice policies.</p><p class="text | article-text">In an increasingly fractionalized world of education, Cardona has vowed to be a unifier. At his confirmation hearing, he promised to engage with “the vast, diverse community of people who have a stake in education.” He added that, “we gain strength from joining together.”</p><div></div><p class="text | article-text">As he works to help schools reopen, he will also be tasked with helping them address the damage the pandemic has done on student learning. He has echoed Biden’s call for further education funding, saying schools will need to expand summer academic programs and hire more counselors to help students with mental health issues.</p><p class="text | article-text">He’s also likely to face an early test as he weighs how much flexibility to grant states as they administer standardized tests. Last week, the Education Department ordered states to continue with annual testing but said assessments could be offered online or delayed until fall. The agency also held out the possibility that states could be granted “additional assessment flexibility” in certain cases.</p><p class="text | article-text">Some states are already pushing for that extra flexibility, including Michigan, which is asking to replace state tests with local “benchmark” assessments that were administered this year. It will be up to Cardona to decide how much leniency to provide.</p><p class="text | article-text">Republicans have also set the stage for a fight over transgender athletes. At last month’s hearing, Sen. Rand Paul, R-Ky., raised objections with policies that allow transgender girls to participate in girls’ athletics. It’s the subject of a legal battle in Connecticut, where some cisgender athletes are challenging a state policy that lets transgender students participate as their identified gender.</p><div></div><p class="text | article-text">Pressed by Paul to take a stance on the issue, Cardona said he would support the right of “all students, including students who are transgender.”</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:1c868bad-4391-4da5-abb7-9af29eb21f26" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "1c868bad-4391-4da5-abb7-9af29eb21f26",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:1c868bad-4391-4da5-abb7-9af29eb21f26" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/28/one-person-killed-in-single-car-crash-in-midland/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/eRckO98ywp2qDLCIiTdQWXl87vk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/B3LVF6BKFNNSXENA424I63B2VI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/28/one-person-killed-in-single-car-crash-in-midland/" rel="" target="_self"><span>Police identify man killed in Midland crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/01/andrews-man-and-midland-woman-killed-in-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Texas Department of Public Safety patrol vehicle. (CBS 7 File Photo)" height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/V2qUbF_I9ovZJYtWTV3liP9IaYE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RYAOUXVHUZNJBJCHFFJWANN4ME.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/01/andrews-man-and-midland-woman-killed-in-crash/" rel="" target="_self"><span>Andrews man and Midland woman killed in crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/27/griddy-banned-from-texas-power-market-after-failing-to-make-payments-customers-moved-to-other-providers/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Texas electricity provider has been criticized for saddling some customers with sky-high..." height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/jb0yoP86Ey4nJ4R_pTykuAKVZzY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IDWF4FDLQZFFJNTRQ3ZUNYRD5M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/27/griddy-banned-from-texas-power-market-after-failing-to-make-payments-customers-moved-to-other-providers/" rel="" target="_self"><span>Griddy banned from Texas power market after failing to make payments, customers moved to other providers</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/01/gov-greg-abbott-to-make-statewide-announcement-tuesday/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Texas Governor Greg Abbott" height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/waXiSxq14PjZHyq46iScHWsGTkQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FA6XLUFFIRDOHC2VXPLYZ5CEWA.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/01/gov-greg-abbott-to-make-statewide-announcement-tuesday/" rel="" target="_self"><span>Gov. Greg Abbott to make statewide announcement Tuesday</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/01/suspect-charged-in-odessa-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Braiden Stout, 20." height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/zKhrQ6aAO1GNKJ8Uawxy2J0S8NI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/EPZUV35XTRBVDKWEE2XBPD52HA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/01/suspect-charged-in-odessa-shooting/" rel="" target="_self"><span>Suspect charged in Odessa shooting</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/02/its-truly-a-miracle-man-25-with-covid-19-survives-near-death-3-times/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Jason Barbosa, 25, is on the long road to recovery from COVID-19 after he spent nearly four..." height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/nTnPg5cHx9ltC-Ev8uiwag0GjPQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/N3M2B6SKMVEWTAASACVLHGPSWA.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/02/its-truly-a-miracle-man-25-with-covid-19-survives-near-death-3-times/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>‘It’s truly a miracle’: Man, 25, with COVID-19 survives near-death 3 times</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/03/02/covid-patient-recovers-after-nearly-dying-times-months/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Doctors say the young man&#x27;s case should serve as a warning. He had no pre-existing health..." height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/GXGwYXO3yDalR8LWFcJ-mB8q-aA=/800x450/smart/do0bihdskp9dy.cloudfront.net/03-02-2021/t_cee2c5252b2e4cbca8e831ae54d5c2ad_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/03/02/covid-patient-recovers-after-nearly-dying-times-months/" rel="" target="_self"><span>COVID-19 patient recovers after nearly dying 3 times in 4 months</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/03/02/odessa-college-makes-late-run-remain-undefeated/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Odessa College basketball" height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/S7adexTztCMqYnShRqKy6Ys8nKY=/800x450/smart/do0bihdskp9dy.cloudfront.net/03-02-2021/t_dfb760a025834a58a659a2d92ec4f36d_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/03/02/odessa-college-makes-late-run-remain-undefeated/" rel="" target="_self"><span>Odessa College makes late run to remain undefeated</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/02/first-on-cbs7-three-people-killed-in-crash-near-ward-co-coliseum/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Active scene photo from a CBS7 viewer" height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/8CjPXT8yAEVGc12LCOYFSmumIXo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/HMUIALEAAVD3ZD3T5GYI4RTKFA.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/02/first-on-cbs7-three-people-killed-in-crash-near-ward-co-coliseum/" rel="" target="_self"><span>FIRST ON CBS7: Three people killed in crash near Ward Co. Coliseum</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/01/cuomo-sends-letter-authorizing-probe-of-harassment-claims/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this February 19, 2021 photo provided by the Office of Governor Andrew M. Cuomo, Gov. Cuomo..." height="450" src="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/TvRCod6Xk4KyERUhyhuf_rovTs0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/W3X3DOL73RBARAS2LLTG2JLCGY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/01/cuomo-sends-letter-authorizing-probe-of-harassment-claims/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Calls for Cuomo’s resignation mount as 3rd accuser emerges </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-cfczBE3COIT" class="kosa/web/politics/national/ arcad"></div></div></div><div id="fusion-static-enter:footer-kosa" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/business/west-texas-employment" rel="" target="_self">West Texas Employment</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/crime" rel="" target="_self">Crime</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/energy" rel="" target="_self">Energy</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/state" rel="" target="_self">State</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.facebook.com/CBS7News/" rel="" target="_self">Facebook</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule" rel="" target="_self">TV Listings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOSA</li><li class="footer-contact | footer-address">4101 East 42nd Street J7</li><li class="footer-contact | footer-address">Music City Mall</li><li class="footer-contact | footer-city-state">Odessa, TX 79762</li><li class="footer-contact | footer-phone">(432) 580-5672</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kosa-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@cbs7.com" rel="noopener norefferer" target="_blank">publicfile@cbs7.com - (432) 580-5672</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kosa-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://media.graytvinc.com/documents/KOSA+-+KCWO+-+EEO+PUBLIC+FILE++2018+-+2019.pdf" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kosa" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=136" defer=""></script><script type="application/javascript">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</script></body></html>