<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Family, leaders honor civil rights leader and lawmaker John Lewis</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102853867"/><meta name="google-play-app" content="app-id=com.graytv.android.kosanews"/><meta name="burst" content="kosa"/><meta property="og:url" content="https://www.cbs7.com/2020/07/27/family-leaders-honor-civil-rights-leader-and-lawmaker-john-lewis/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Family members, lawmakers and invited guests honor the late Rep. John Lewis, the last remaining &quot;Big Six&quot; civil rights leader."/><meta property="og:description" content="Family members, lawmakers and invited guests honor the late Rep. John Lewis, the last remaining &quot;Big Six&quot; civil rights leader."/><meta name="twitter:description" content="Family members, lawmakers and invited guests honor the late Rep. John Lewis, the last remaining &quot;Big Six&quot; civil rights leader."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="462729160578650"/><meta property="fb:pages" content="90598169532"/><meta property="article:publisher" content="https://www.facebook.com/CBS7News/"/><meta name="keywords" content="John Lewis,Congressman,civil rights,Capitol rotunda,Alabama"/><meta name="news_keywords" content="John Lewis,Congressman,civil rights,Capitol rotunda,Alabama"/><meta itemProp="image" property="og:image" content="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/SsC8-vGxCusdyo2yyWjRcFdPT4I=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/YQLG5QVWFBHQXLSW2ACDFMAVIQ.png"/><meta name="twitter:image" content="https://gray-kosa-prod.cdn.arcpublishing.com/resizer/SsC8-vGxCusdyo2yyWjRcFdPT4I=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/YQLG5QVWFBHQXLSW2ACDFMAVIQ.png"/><meta property="og:site_name" content="https://www.cbs7.com"/><meta property="og:title" content="Family, leaders honor civil rights leader and lawmaker John Lewis"/><meta name="twitter:title" content="Family, leaders honor civil rights leader and lawmaker John Lewis"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CBS7News"/><meta name="twitter:creator" content="@CBS7News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOSA",
  "url": "https://www.cbs7.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.cbs7.com/pf/resources/images/logo-off-site/kosa.png?d=89"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/CBS7News/",
    "https://www.instagram.com/cbs7news/",
    "https://www.twitter.com/CBS7News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Family, leaders honor civil rights leader and lawmaker John Lewis",
  "url": "https://www.cbs7.com/2020/07/27/family-leaders-honor-civil-rights-leader-and-lawmaker-john-lewis/",
  "image": "https://gray-kosa-prod.cdn.arcpublishing.com/resizer/SsC8-vGxCusdyo2yyWjRcFdPT4I=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/YQLG5QVWFBHQXLSW2ACDFMAVIQ.png",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Family members, lawmakers and invited guests honor the late Rep. John Lewis, the last remaining \"Big Six\" civil rights leader.",
  "keywords": [
    "John Lewis",
    "Congressman",
    "civil rights",
    "Capitol rotunda",
    "Alabama"
  ],
  "headline": "Family, leaders honor civil rights leader and lawmaker John Lewis",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs7.com/2020/07/27/family-leaders-honor-civil-rights-leader-and-lawmaker-john-lewis/"
  },
  "author": {
    "@type": "Person",
    "name": "Alana Austin"
  },
  "publisher": {
    "name": "KOSA",
    "url": "https://www.cbs7.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs7.com/pf/resources/images/logo-off-site/kosa.png?d=89"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-07-27T20:12:16.507Z",
  "datemodified": "2020-07-27T20:12:16.507Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=89" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=89" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=89" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/dist/kosa/css/main.css?d=89"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=89" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-kosa-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=89"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2uqt8vMBzVE8ysoUPRuScgOfUTLSxxshLp42fUXKpwxp6K4sX7OUt5C-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xxeKTDBGozmnljkUXiXBlleQF_-BKDifrtM03C3fFNzxG2gn4TFRND8fOu2Z5QDckfnsgtAyw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kosa-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=89"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/politics/national/",
        authors: [ {
            _id:  "alana-austin",
            name:  "Alana Austin",
            type:  "author"
          }],
        canonicalUrl: "https://www.cbs7.com/2020/07/27/family-leaders-honor-civil-rights-leader-and-lawmaker-john-lewis/",
        contentId: "NOH3ERTI65BD7HM4FZSVIKLHKI",
        contentKewords: [ "John Lewis","Congressman","civil rights","Capitol rotunda","Alabama"],
        contentName: "Family, leaders honor civil rights leader and lawmaker John Lewis",
        contentOwner: "gray-dc",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/27/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Family members, lawmakers and invited guests honor the late Rep. John Lewis, the last remaining \"Big Six\" civil rights leader.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/politics/national",
          name:  "National Politics",
          path:  "/politics/national"
        },
        publishedDay: "27",
        publishedMonth: "07",
        publishedYear: "2020",
        stationName: "kosa",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5b88b354-2724-4a0a-a424-57e385455714","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DC54J-CPWC3-7VEW3-BX6NP-N37JF",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DC54J-CPWC3-7VEW3-BX6NP-N37JF",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqtcxy7iasa-f-7e9e800c1-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"913335","ak.ai":parseInt("584710",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"bf0855","ak.r":37939,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":41624,"ak.gh":"184.25.225.45","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1595883556","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7Nv6nKkQtAjmb71jq8Ig/8p6HUH8C/uXLyM0EEJOTXT1M0LaPw+Ke8qrO6qHhkA5fIJntFuHK0eNfp3ZdQWGdXUjvIN84Q7ShsdZ/iqsDVqqpd2XJcbVi1AX95rgyLRQKdCULE7KPt9QdzC3hRcVKY0Kk4ug8jIHhvWRE53fo4zhHz+HTWxkj5mIwLoNlEelWDCg8J5QgD95kQdHP/oGzj/f/2UBdjdh2RSxey0BIpK1VVW6ZSIShUszzu6RAEYBgL8Yk8Sd2TyPm+PxdeccSSGbsr+mC9/oA4gj8QXkBsMt3oNRSOjh7v77fqeOPOroop4ypOUGecBVJpRkz+Q1VvVI8mr85JSeXrGYw02lWYo2UOoqQQb9BxIXAoPrl0FaBpmxnephuMHthqn/Dk3Jf9+hdGVHMD0OP3AgN/EhZqM=","ak.pv":"4"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kosa.jpg?d=89&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kosa.svg?d=89&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kosa.svg?d=89&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education">Education</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/business/west-texas-employment">West Texas Employment</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch the News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/midland-odessa-tx">Shop West Texas</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | d-flex flex-column align-items-end w-100 p-2"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Eye Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch the News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/midland-odessa-tx">Shop West Texas</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business/west-texas-employment">West Texas Employment</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/helping-hands">Helping Hands</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/be-a-buddy">Be A Buddy</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">KOSA Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/story-submission-3/">Story Submission</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/vote">Vote</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education">Education</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/captioning-information/">Captioning Information</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT CBS7NEWS ON FACEBOOK" class="p-2" href="https://www.facebook.com/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT CBS7NEWS ON INSTAGRAM" class="p-2" href="https://www.instagram.com/cbs7news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT CBS7NEWS ON TWITTER" class="p-2" href="https://www.twitter.com/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT CBS7NEWS ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/CBS7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-j2CHnM0rJmls" class="kosa/web/politics/national/ arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Family, leaders honor civil rights leader and lawmaker John Lewis</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:1b585109-b36d-45d0-8d4d-391a719036c0" style="display:none"></div><div class="goldfish-player"><div id="powa-1b585109-b36d-45d0-8d4d-391a719036c0" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kosa/web/politics/national/" data-sticky="true" data-uuid="1b585109-b36d-45d0-8d4d-391a719036c0"></div></div><div id="fusion-static-exit:1b585109-b36d-45d0-8d4d-391a719036c0" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/alana-austin/">Alana Austin</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: Jul. 27, 2020 at 3:12 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: 47 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (Gray DC) - The nation said farewell to a beloved civil rights hero Monday. Georgia congressman and civil rights warrior John Lewis is lying in state on Capitol Hill. Lewis was an icon of the Freedom Rides, the March on Washington, and other flash points in American history.</p><p class="text | article-text">Lewis passed away July 17 after a battle with pancreatic cancer at 80-years-old.</p><p class="text | article-text">After Lewis’ casket traveled from Alabama, lawmakers in Washington, D.C. paid their respects to the late congressman, a man who fought for civil rights and racial equality until his final breath.</p><div data-oembed-type="twitter" class="oembed | article-oembed w-100 oembed-twitter d-flex justify-content-center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">In a sign of the times, the invited guests to the Capitol Rotunda ceremony for the late Rep. John Lewis are spaced out--&gt; <a href="https://t.co/qQCrWM3m6c">pic.twitter.com/qQCrWM3m6c</a></p>&mdash; Gray Television Washington News Bureau (@GrayDCnews) <a href="https://twitter.com/GrayDCnews/status/1287810944240947202?ref_src=twsrc%5Etfw">July 27, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div></div><p class="text | article-text">Crystal-blue and clear skies welcomed Lewis for his final visit to the Capitol building, a place he left an enduring mark on during his 33 years in office.</p><p class="text | article-text">“John Lewis became a titan of the civil rights movement and then the conscience of the Congress,” said House Speaker Nancy Pelosi (D-Calif.).</p><div data-oembed-type="facebook-post" class="oembed | article-oembed w-100 oembed-facebook-post d-flex justify-content-center mb-3"><div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v7.0" nonce="3so8Cq3L"></script><div class="fb-post" data-href="https://www.facebook.com/graydcbureau/photos/a.127246304276466/1194402360894183/?type=3" data-width="552"><blockquote cite="https://www.facebook.com/graydcbureau/photos/a.127246304276466/1194402360894183/?type=3" class="fb-xfbml-parse-ignore"><p>House Speaker Nancy Pelosi said the late Rep. John Lewis&#039; casket sits on the same wooden platform used for former President Abraham Lincoln.</p>Posted by <a href="https://www.facebook.com/graydcbureau/">Gray Television Washington News Bureau</a> on&nbsp;<a href="https://www.facebook.com/graydcbureau/photos/a.127246304276466/1194402360894183/?type=3">Monday, July 27, 2020</a></blockquote></div></div><p class="text | article-text">Monday afternoon, his colleagues – Democrats and Republicans, alike – honored his life, wearing masks and socially distancing as a sign of the times.</p><div></div><p class="text | article-text">“All of John’s colleagues stand with his son, John Miles, their family, and the entire country in thanking God that he gave our nation this hero it needed so badly,” said Senate Majority Leader Mitch McConnell (R-Ky.).</p><p class="text | article-text">Rep. Drew Ferguson (R-Ga.) remembers once being invited to Lewis’ home for a dinner with other members of the Georgia delegation. Even though they were on opposite sides of the aisle, Ferguson respected Lewis’ leadership and principles.</p><p class="text | article-text">“Even though you may not see eye to eye with him on issues, he always chose to disagree with you in a respectful manner…and that’s something that I think we should all try to emulate,” said Ferguson.</p><p class="text | article-text">Lewis was the last surviving member of the ‘Big Six’ civil rights leaders a cause he nearly lost his life for in the 1960s.</p><div></div><p class="text | article-text">The public viewing takes place on Monday evening and Tuesday outside the U.S. Capitol.</p><p class="text | article-text">Well-wishers will need to wear masks and socially distance while waiting in line to honor Lewis.</p><p class="text | article-text">The Democratic-led U.S. House of Representatives also took legislative action Monday to honor Lewis with a measure that renames a part of the Voting Rights Act after the civil rights hero. That provision was struck down by the Supreme Court in 2013.</p><p class="text | article-text">Today marks the third of six days honoring Lewis’ life. His funeral in Atlanta will close out the memorial services.</p><div></div><p class="text | article-text"><i>Copyright 2020 Gray DC. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:1c868bad-4391-4da5-abb7-9af29eb21f26" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "1c868bad-4391-4da5-abb7-9af29eb21f26",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:1c868bad-4391-4da5-abb7-9af29eb21f26" style="display:none"></div><div style="display:none" id="0ffvPqqxRrf" data-fusion-collection="features" data-fusion-type="Ads/OutbrainFeed" data-fusion-message="Could not render component [features:Ads/OutbrainFeed]"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/24/no-virus-bill-yet-white-house-gop-at-odds-over-jobless-aid/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/24/no-virus-bill-yet-white-house-gop-at-odds-over-jobless-aid/" rel="" target="_self"><span>No virus bill yet: White House, GOP at odds over jobless aid</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jul. 24, 2020 at 6:45 PM CDT</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">LISA MASCARO AP Congressional Correspondent</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Negotiations over a new COVID-19 rescue bill were in flux Friday after the White House floated cutting an unemployment benefits boost to as little as $100 and President Donald Trump turned to a new priority, adding money to build a new FBI headquarters.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/20/covid-cases-continue-increase-us/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/20/covid-cases-continue-increase-us/" rel="" target="_self"><span>COVID-19 cases continue to increase in the U.S.</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jul. 20, 2020 at 2:53 PM CDT</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">COVID-19 cases continue to increase in the U.S.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/11/trump-wears-mask-in-public-for-first-time-during-pandemic/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/11/trump-wears-mask-in-public-for-first-time-during-pandemic/" rel="" target="_self"><span>Trump wears mask in public for first time during pandemic</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jul. 11, 2020 at 5:58 PM CDT</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">President Donald Trump wore a mask during a visit to a military hospital on Saturday, the first time the president has been seen in public with the type of facial covering recommended by health officials as a precaution against spreading or becoming infected by the novel coronavirus.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/07/president-trump-russian-bounties/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/07/president-trump-russian-bounties/" rel="" target="_self"><span>President Trump on Russian bounties</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jul. 7, 2020 at 6:55 PM CDT</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">President Trump on Russian bounties</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/06/30/republicans-with-exception-of-trump-now-push-mask-wearing/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/06/30/republicans-with-exception-of-trump-now-push-mask-wearing/" rel="" target="_self"><span>Republicans, with exception of Trump, now push mask-wearing</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jun. 30, 2020 at 6:09 PM CDT</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">AAMER MADHANI and LAURIE KELLMAN Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">In Republican circles -- with the notable exception of the man who leads the party -- the debate about masks is over: It’s time to put one on.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/06/30/paycheck-protection-program-coming-to-an-end/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/06/30/paycheck-protection-program-coming-to-an-end/" rel="" target="_self"><span>Paycheck Protection Program coming to an end</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jun. 30, 2020 at 12:30 PM CDT</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The program is credited by government officials for saving millions of jobs, with more than 4.8 million small business owners tapping into the funds, for more than $519 billion in loans.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/06/26/facebook-to-label-all-rule-breaking-posts-even-the-presidents/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/06/26/facebook-to-label-all-rule-breaking-posts-even-the-presidents/" rel="" target="_self"><span>Facebook to label all rule-breaking posts - even the president’s</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jun. 26, 2020 at 7:09 PM CDT</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">BARBARA ORTUTAY AP Technology Writer</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">CEO Mark Zuckerberg had previously refused to take action against Trump posts suggesting that mail-in ballots will lead to voter fraud.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/content/news/Republicans-choose-Jacksonville-for-nomination-celebration-571203721.html" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/content/news/Republicans-choose-Jacksonville-for-nomination-celebration-571203721.html" rel="" target="_self"><span>Republicans choose Jacksonville for nomination 'celebration'</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jun. 11, 2020 at 8:04 PM CDT</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Ted Fioraliso</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Republican National Committee Chairwoman Ronna McDaniel made the announcement Thursday night.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/content/news/Iowa-voters-oust-Rep-King-shunned-for-white-nationalism-remarks-570975691.html" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/content/news/Iowa-voters-oust-Rep-King-shunned-for-white-nationalism-remarks-570975691.html" rel="" target="_self"><span>Iowa voters oust Rep. King, shunned for white nationalism remarks</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jun. 2, 2020 at 11:20 PM CDT</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">THOMAS BEAUMONT Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The challengers argued that King's loss of clout, even more than the continuous string of provocative and racially-charged statements over his career, was reason enough for turning on him.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/content/news/FIRST-ON-CBS7-Brewster-Co-Sheriffs-candidate-says-racist-tweets-are-photoshopped-GRAPHIC-570923861.html" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/content/news/FIRST-ON-CBS7-Brewster-Co-Sheriffs-candidate-says-racist-tweets-are-photoshopped-GRAPHIC-570923861.html" rel="" target="_self"><span>FIRST ON CBS7: Brewster Co. Sheriff's candidate says racist tweets are fake (GRAPHIC)</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Jun. 1, 2020 at 11:49 AM CDT</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">WARNING - GRAPHIC LANGUAGE USED IN STORY:  Brewster County sheriff's candidate Devon Portillo says a screenshot circulating on social media of racist tweets he allegedly wrote back in 2013 are photo-shopped.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/content/news/We-will-bounce-back-says-569443981.html" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/content/news/We-will-bounce-back-says-569443981.html" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>"We will bounce back," says Senator Cornyn as pandemic concerns continue</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: Apr. 7, 2020 at 1:20 PM CDT</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Jillian Angeline</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Sen. John Cornyn (R-TX) discussed how federal grant money will help local Texas communities.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-pUvt4vDZtXUR" class="kosa/web/politics/national/ arcad"></div></div></div><div id="fusion-static-enter:footer-kosa" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/business/west-texas-employment" rel="" target="_self">West Texas Employment</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/crime" rel="" target="_self">Crime</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/energy" rel="" target="_self">Energy</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/state" rel="" target="_self">State</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.facebook.com/CBS7News/" rel="" target="_self">Facebook</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule" rel="" target="_self">TV Listings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOSA</li><li class="footer-contact | footer-address">4101 East 42nd Street J7</li><li class="footer-contact | footer-address">Music City Mall</li><li class="footer-contact | footer-city-state">Midland, TX 79701</li><li class="footer-contact | footer-phone">(432) 580-5672</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kosa-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@cbs7.com" rel="noopener norefferer" target="_blank">publicfile@cbs7.com - (432) 580-5672</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://media.graytvinc.com/documents/KOSA+-+KCWO+-+EEO+PUBLIC+FILE++2018+-+2019.pdf" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - ©  2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kosa" style="display:none"></div></footer></div></div><script type="application/javascript">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</script></body></html>